Brand new assembled version problems  

  RSS
lucchesemanuel
(@lucchesemanuel)
New Member

Hi guys, I am new to the group and have very little experience with 3D printers and for this reason I recently purchased a pre-assembled Prusa MK3S hoping I could print right away and out of the box printed with PETG PRusament the Benchy and then tried to print the prusa parts for the Ikea enclosure box. Almost to the end of the print everything shifted and crashed on the X axis.

I started the printer again and it asked me now to do the calibration wizard and keep getting different errors from the Home point that ends up being in the middle (automatically doing it itself following the calibration wizard) and not to the left side to then proceeding to the Bed calibration point was not found. I have tried over and over again and keep getting different errors some times also get the Loose Pulley error and some times it doesn't give me error. I am going crazy and thinking of sending back the printer to Prusa as I don't understand why the brand new assembled printer is not working.

Really hope someone can help me figure this out because it is super frustrating!!

Posted : 08/04/2020 2:37 pm
RHDreambox
(@rhdreambox)
Prominent Member

Your failure may be because you have not properly calibrated the Z level. During transport, the Z level may have changed and it is advisable to adjust it. If the Z level is too high, the edges of the part can lift from the bed and the nozzle then crashes into the part.
Since the printer now seems to have "lost memory", you start by resetting the printer.
Then wash the bed with detergent and warm water, wipe with paper so that the filament sticks firmly.
Then do a new XYZ calibration, and finally calibrate the Z level again. Remember that the first layer should be dense without any gaps and the surface should feel smooth and fine.
A good guide to look at is. https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/

Bear MK3 with Bondtech extruder...
Posted : 08/04/2020 4:07 pm
Share:

Please Login or Register