Bed Leveling fails when calibrating after a new build
 

Bed Leveling fails when calibrating after a new build  

  RSS
ravish.c
(@ravish-c)
Eminent Member

I worked on repairing my printer's head this week, with a new nozzle, heatbreak, and heaterblock. The printer turns on fine, the initial tests all pass properly, but the printer fails on the First Level Calibration.

The exact error I get is 

Bed Leveling Failed. Sensor didn't trigger. Debris on Nozzle. Waiting for reset.

I looked at why this error happens, and tried to follow the instructions on the online FAQ. That hasn't resolved the issue.

I am also not sure if my bed is aligned properly. I noticed that when the nozzle touches the bed, it descends. But doesn't descend evenly, and only the front part descends, while the back part stays as is.

 

I have 2 videos of what happens when I run the 1st layer calibration, and I want to know if there is a problem that is easily visible here. Both calibrations were run separately twice.

 

 

(If videos do not load, links: https://i.imgur.com/5Ps8Gly.mp4 and https://i.imgur.com/TMgFql1.mp4 )

This topic was modified 2 months ago by ravish.c
Posted : 20/07/2020 7:15 pm
jsw
 jsw
(@jsw)
Honorable Member

It appears to me that for some reason (???) the system is not sensing the increased current draw from the Z motor(s) and therefore is not able to determine the Z position.  It looks like a significantly excessive amount of force on the print bed, as the system attempts to find a zero.

If this happened to me, I would probably contact support, as something is definitely wrong.

Posted : 20/07/2020 7:37 pm
peter.m26
(@peter-m26)
Honorable Member

Does your pinda sensor work?

Look in manual how to adjust the pinda sensor.

This post was modified 2 months ago by peter.m26
Posted : 20/07/2020 8:14 pm
Share:

Please Login or Register