Notifications
Clear all

At my wit’s end with this MINTEMP error  

  RSS
aztravis1
(@aztravis1)
Eminent Member
At my wit’s end with this MINTEMP error

Like the title says, I’m at my wit’s end and I really have no clue what else to do from here about my MK3S. Started having this problem a few weeks ago and it’s been ruining any lithophanes or other long prints I’ve tried printing, which really sucks losing filament and work when the error pops up 90% through a print. I’ve been able to somehow get a few shorter prints through, but otherwise consistently get this damn MINTEMP error. The error never occurs at startup, only while the print is in progress. I haven’t always had this error, assembled it back in August and it was fine until December now.

So far I have:

1. Followed all the suggestions in the troubleshooting guide ( https://help.prusa3d.com/article/am4dykf2rw-mintemp) to no avail. The printer has been located in a room above 20 degrees Celsius (the initial readout for the temperatures are 22-23 C, and the house itself is at or above that temperature. There is no fan or vents blowing air nearby (which I mean it’s winter, I have the heat on anyways). The firmware and slicer are both the latest editions. 

2. I did contact Prusa already, and they sent a replacement hotend thermistor. I replaced the old one and paid extra close attention (again) to how the wire placement should be above the other one, etc. I managed to print 1 smaller item last night before it errored out twice attempting to print a lithophane. 

So again, I’m at a complete loss as to what to try next outside of contacting Prusa again, they offered a heater block but would that fix anything? It’s not the MINTEMP BED error in case anyone is wondering, I already dealt with that problem a few month’s ago and replaced the thermistor for it, not to mention this error doesn’t say BED. Does anyone at all have some advice or suggestions? Thanks.

Posted : 25/12/2019 1:14 am
JustMe3D
(@justme3d)
Reputable Member
RE: At my wit’s end with this MINTEMP error

If it were me, I'd try the following:

Reduce print speed by 20 or more %

Move the printer to another place (smaller enclosure)

to see if either helps.

Regards

Chris

I try to give answers to the best of my ability, but I am not a 3D printing pro by any means, and anything you do you do at your own risk....
Posted : 25/12/2019 1:38 am
aztravis1
(@aztravis1)
Eminent Member
Topic starter answered:
RE: At my wit’s end with this MINTEMP error

@just3d

I wasn’t really expecting much, but tried anyways. Lowered the print speed and still errors out. Ditto with moving it to a different location. 

Posted : 25/12/2019 4:25 pm
JustMe3D
(@justme3d)
Reputable Member
RE: At my wit’s end with this MINTEMP error

I´m at a loss, then, really. Just by chance I´d probably set the printer to Hi Power mode.... https://help.prusa3d.com/article/8LLgVlD01q-loud-printer

 

I try to give answers to the best of my ability, but I am not a 3D printing pro by any means, and anything you do you do at your own risk....
Posted : 25/12/2019 9:57 pm
aztravis1
(@aztravis1)
Eminent Member
Topic starter answered:
RE: At my wit’s end with this MINTEMP error

@just3d

My model is the MK3S, so no hi mode for me. It’s been set to normal forever though. 

Posted : 26/12/2019 2:14 am
aztravis1
(@aztravis1)
Eminent Member
Topic starter answered:
RE: At my wit’s end with this MINTEMP error

Still haven’t been able to get it working, I tried a silicone sock on the hotend since I was browsing around randomly through past posts and someone mentioned it helped them, sadly doesn’t help me 🙁

Posted : 27/12/2019 2:20 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: At my wit’s end with this MINTEMP error

I wrote a little tool "pidtuning.sh", but it works only if you have installed Octoprint with a raspberry pi. With this tool you can calibrate your bed and your nozzle temps.

Here is how you could do it without Octoprint and raspi:
https://shop.prusa3d.com/forum/general-discussion-announcements-and-releases-f61/-howto-pid-calibration-your-way-t18479.html#p87639

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 31/12/2019 1:04 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: At my wit’s end with this MINTEMP error

pidtuning

copy the uncompressed files in your raspberry home directory, install curl and then start pidtuning.sh. It's written in german. Follow the screen orders. Select your parameters for your filament (nozzletemp, bedtemp, fanspeed). I get a Mintemp error if the nozzle has 238 degree C and the fanspeed is 100%. That means, that the max. temp with full fanspped is 237 degree C (theoretically), otherweise you will receive mintemp error.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 31/12/2019 1:26 am
Share: