Notifications
Clear all

solid infill speed after bridge  

  RSS
pmvandenbroek
(@pmvandenbroek)
New Member
solid infill speed after bridge

Hi all,

I was printing something which had a really big bridging section. The bridge printed reasonable, but the layer on top of the bridge was "solid infill" according to prusa slicer. This resulted in a really high printing speed for the layer on top of the bridge layer. the nozzle was grinding over this layer way too fast and it just became a mess! Luckily I was around and saw it. when i turned the speed down to 50 percent it printed just fine on top of the bridge layer. I checked prusa slicer and there is no function that allows us to adjust the printingspeed of the layer on top of a bridge. Wouldn't this be a really good addition to prusaslicer? The bridge in my case was about 9cm long. I admit, that is really long, but it was  a file that is supposed to be printed without support. The print is going fine now, but I was wondering about your opinions if printing speed after a bridge should be adjustable in prusaslicer.

I think it would be a great addition, especially fot the prints with a really long bridging section. 

Posted : 27/10/2020 2:41 pm
Neophyl
(@neophyl)
Famed Member
RE: solid infill speed after bridge

If you think it would be a good addition then open a feature request over on github in the Prusa Slicer section  https://github.com/prusa3d/PrusaSlicer/issues?q=is%3Aissue+is%3Aopen+sort%3Aupdated-desc   

Posted : 27/10/2020 3:52 pm
haris
(@haris)
Active Member
RE: solid infill speed after bridge
Posted by: @pmvandenbroek

turned the speed down to 50 percent it printed just fine

can you please confirm that this is the one  you turned down:

Posted : 27/10/2020 4:23 pm
bobstro
(@bobstro)
Illustrious Member
RE: solid infill speed after bridge

The layer immediately atop the bridge layer when using supports is just normal solid infill. There is a separate speed setting for top solid infill (see Print Settings->Speed) but not bottom. The PrusaSlicer defaults are often far too aggressive even for normal solid infill. You can adjust that speed down, or use Print Settings->Speed->Auto speed->Max volumetric speed to set a throttle on the maximum flow rate. This will use up to your specified speeds unless you start pushing too much filament through the hotend. I set mine to 11.5mm^3/s for all PLAs with a 0.4mm nozzle which keeps speeds to a more realistic rate. 

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 27/10/2020 6:08 pm
Share: