Notifications
Clear all

Random failed print - print just disconnects from bed  

  RSS
mgtarallo
(@mgtarallo)
Eminent Member
Random failed print - print just disconnects from bed

Hi guys

I love my Prusa and it has been working well. Check out this time-lapse of my print disconnecting from the bed. I have printed over 50 of these prints with consistency - but this just baffled me -any idea why this would happen out of nowhere?

Thanks

Mike

Best Answer by Mike Daneman:

Alos if you’re getting consistent failure with this particular print, try printing it with a brim. 

Posted : 11/12/2019 8:50 am
mgtarallo
(@mgtarallo)
Eminent Member
Topic starter answered:
RE: Random failed print - print just disconnects from bed

I assume to just add some glue when printing smaller prints such as this - I get spoiled by the PEI bed. 

Posted : 11/12/2019 3:28 pm
rmm200
(@rmm200)
Noble Member
RE: Random failed print - print just disconnects from bed

Time for your monthly scrub the bed with detergent and lots of water. Dry with clean paper towels. Never touch the print surface.

Now try your print. No IPA or anything else before this one - just the scrub.

Posted : 11/12/2019 4:04 pm
mgtarallo liked
Mike Daneman
(@mike-daneman)
Estimable Member
RE: Random failed print - print just disconnects from bed

Alos if you’re getting consistent failure with this particular print, try printing it with a brim. 

Posted : 14/12/2019 7:12 pm
mgtarallo
(@mgtarallo)
Eminent Member
Topic starter answered:
RE: Random failed print - print just disconnects from bed

Thank you all - the Brim is best option for something like this - 🙂

This post was modified 2 years ago by mgtarallo
Posted : 18/12/2019 4:54 pm
Share: