Notifications
Clear all

Put on new tip and got a MINTEMP error code  

  RSS
Eric
 Eric
(@eric-7)
New Member
Put on new tip and got a MINTEMP error code

Swapped extruder tip for first time and got error: MINTEMP . Its a i3 MK3 and used original Prusa tip. i also had the Z axis up most the way to do the exchange and now Z axis has been 'reset' to think its only +8.0 above bed. not sure what to do at this point, any help would be welcome!

Posted : 28/05/2021 2:40 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Put on new tip and got a MINTEMP error code

Mini Temps are usually due to a broken thermistor wire.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 28/05/2021 2:44 am
Eric and Dan Rogers liked
Dan Rogers
(@dan-rogers)
Noble Member
RE: Put on new tip and got a MINTEMP error code

You probably snagged a wire while messing around near the nozzle.

Posted : 28/05/2021 6:08 am
Eric liked
cwbullet
(@cwbullet)
Illustrious Member
RE: Put on new tip and got a MINTEMP error code

 

Snagging a wire is really easy to do.  You can test them by measuring continuity along the length or just replace it.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 28/05/2021 12:44 pm
Eric liked
Baklin
(@baklin)
Reputable Member
RE: Put on new tip and got a MINTEMP error code

Like the others said, probably a broken thermistor wire.

 

The strange z height will reset after you home all axis. Like when you start a new print.

After booting the printer doesn't know how high the z axis is at the moment. And will not let you lower it.

Get the mintemp error fixed and the z axis will sort it self out.

Posted : 28/05/2021 4:38 pm
Eric liked
Share: