Print Quality Issue After Upgrade to 3.9  

  RSS
ignipotens
(@ignipotens)
New Member

Wondering if others are seeing the same issue I am with print quality. After I upgraded to the latest firmware a print that I have done thousands of times started coming out different than with the old firmware.

The stl was sliced with the previous version of slicer (2.1.1). I also tried a slicing with the new slicer and got the same results. I recently downgraded back to 3.8.1 and the problem went away and I got nice looking parts again.

I'm not too sure what has changed that would cause this issue. Looks almost temperature related and maybe z-height related. None of the print settings are out of the ordinary except for z-hop which I have set to 0 to avoid the little plastic spikes on the final layer where the nozzle lifts to move to a different location. However I can see on the newer firmware some nozzle drag lines from having z-hop off but on the older firmware I don't see them.

Additionally I see a light colored ring around the perimeter of the part something that does not exist on the older firmware. The last layer over all has a different coloration to it which in the past I have seen happen when I adjust printing temp. Except in this case the gcode is exactly the same. This is happening on all 5 of my printers so I can confidentially say this is not just an isolated issue. I tried to capture the differences in some photos. It is much more noticeable in person. The First image is the 3.8.1 Firmware the second image is the 3.9 Firmware.

 

3.8.1 - 

 

3.9 - 

Posted : 05/06/2020 3:55 pm
Share:

Please Login or Register