[Sticky] OctoPrint issues and tips  

Page 21 / 21
  RSS
herbie_kl
(@herbie_kl)
New Member

Hey everyone,

I recently got a MK3S. I have several other printers running on octopi-Instances in Pi3B+ or zeroW (without camera). I'd like to add the camera feature on my MK3S, but i also like the zeroW Port. Can i drive the Pi3B+ from the Einsy-Connector or is it not powerful enough? And: which connection is "faster"? The direct serial connection or the USB-to-serial connection?

Couldn't find any information up till now...

Posted : 20/08/2019 1:43 pm
herbie_kl
(@herbie_kl)
New Member

Nevermind. The 5V DCDC of the Einsy only supplies 2A, So i guess i have to add another DCDC-Converter

 

Posted : 21/08/2019 9:13 pm
david.a66
(@david-a66)
Honorable Member

or an external DC supply, it's nice to have the octoprint available even when the printer is off

Posted : 21/08/2019 9:21 pm
Nigel liked
bobstro
(@bobstro)
Famed Member
Posted by: herbie_kl

Nevermind. The 5V DCDC of the Einsy only supplies 2A, So i guess i have to add another DCDC-Converter

It's never a good idea to have your means of monitoring equipment dependent on that equipment. A separate power supply is always the best approach.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 22/08/2019 5:15 am
Robert-mm200
(@robert-rmm200)
Prominent Member

Tip:

If you have not tried Prusa Slicer direct to Octoprint - you are missing a treat.

Define your Octoprint address in Prusa Slicer Settings / General.

Now when you slice an object, you have a Send option with a Load and Print option which will send your GCode to Octoprint - and start the print.

Spiffier than sliced bread. But then I like bread.

Posted : 23/08/2019 10:38 pm
Migamix
(@migamix)
Trusted Member

see if you can search one of my older replies to connecting the pi3 to the einsy header, the main deal is, you can connect to the einsy header, you must NOT connect the 5V pin, but you MUST connect the ground pin, it's a reference. from there you can plug in the pi power from a wall wart plug with no issues.

take your time to be sure you match the pins correctly. 

I have printed exclusively from octoprint this way since the day I installed it, don't even know where the SD card that came with the printer is.

I may make a post on my web page about this. 

and we’ll be saying a big hello to all intelligent life forms everywhere … and to everyone else out there, the secret is to bang the rocks together, guys....
Posted : 24/08/2019 8:03 am
Nigel
(@nigel)
Honorable Member

Yep common ground.

Nigel
Life is keeping interested and excited by knowledge and new things....
Posted : 28/08/2019 2:42 am
dariuslee91
(@dariuslee91)
New Member

Hi all,

Hoping some of you can help me troubleshoot this one. My i3 MK3 was printing a few objects fine until it suddenly wasn't. Pictured is the previous success print amongst subsequent bad prints. We have attempted wiping of the steel plate as well as multiple recalibrations of the Z-axis/zero, as well as the handbook recommended 75% print speed. The print starts off adhering to the plate but would move some time afterwards to produce the failed prints as pictured.

- FW version: 3.8.1
- RPi used
- Method of the connection : Tried Pi and SD
- Filament sensor ON
- Crash detection ON

Would appreciate any help beyond the wipe/reclibrating to stop producing print gunk midway.

Gunks with a successful attempt:

 

Posted : 17/11/2019 3:31 pm
Robert-mm200
(@robert-rmm200)
Prominent Member

I am afraid you are in the wrong topic...

Adhesion problems (which this is) are never caused by using a Pi. And I don't use Never lightly.

Refer to the topics on adjusting Z and adhesion. Type of build plate you are using should also be mentioned.

Posted : 17/11/2019 5:31 pm
MyersWoodshop
(@myerswoodshop)
New Member

Octopi has been updated to .17 now.  The image prusaprint is still using .15 .   Anyway we can get an updated image from ya'll? 

www.youtube.com/myerswoodshop...
Posted : 22/11/2019 9:32 pm
Page 21 / 21
Share:

Please Login or Register