Notifications
Clear all

MK3S Severe Constant Under-Extrusion  

  RSS
Jam2020
(@jam2020)
Active Member
MK3S Severe Constant Under-Extrusion

I've tried different temps, different retraction settings, different extrusion speeds, and nothing has helped. When I pull the filament out after it starts to under-extrude I have noticed it becomes larger, diameter wise, then the rest of the filament itself.

Don't know if that's a symptom of anything, but at this point I'm willing to try anything else...

https://imgur.com/a/OxxpNcf

 

Posted : 19/02/2021 11:58 pm
Jimbo70
(@jimbo70)
Trusted Member
RE: MK3S Severe Constant Under-Extrusion

Could your filament be damp or poor quality? Try a new roll of filament from a reliable company.

...
Posted : 20/02/2021 1:37 pm
Jam2020
(@jam2020)
Active Member
Topic starter answered:
RE: MK3S Severe Constant Under-Extrusion

@jimbo70

Unfortunately no, I always buy prusament directly from their store.  This was actually a fresh batch too..

Posted : 20/02/2021 6:09 pm
ronnie12342003
(@ronnie12342003)
Estimable Member
RE: MK3S Severe Constant Under-Extrusion

@jam2020

my mk3 does exactly the same mental under extruding i whent back to an earlier vertion without the super pinda and its still the same why did i bother updating i should have listened to my self if its not broken leave the fuck alone lol now i cannot print been great for 3 years or more ffs

Posted : 20/02/2021 6:45 pm
Jimbo70
(@jimbo70)
Trusted Member
RE: MK3S Severe Constant Under-Extrusion

Obviously, my first suggestion is not the answer.

suggestion #2

Slipping of extruder gears on the filament - the fix, find the extruder gears and brush them with a soft brush and spray with compressed air, do this several times. Also, check that the gears are in perfect alignment with the filament path.

suggestion # 3

A partial clog in the hot end - the fix, buy some Esun cleaning filament and run several 5-inch lengths to clean the hot end. Then do several 'cold pulls'. There are articles on how to do cold pulls with Esun cleaning filament on the web.

...
Posted : 20/02/2021 11:31 pm
Jam2020
(@jam2020)
Active Member
Topic starter answered:
RE: MK3S Severe Constant Under-Extrusion

@jimbo70

Thanks for the response, I've cleaned the gears with a brush until you can see the bright metal in the grooves, and the nozzle had some cold pulls done already with the filament keeping the shape of the nozzle perfectly.  I also dont get any deflection when I push filament through the nozzle manually.  It extrudes straight down.

For the alignment, the door that holds the extruder gear allows the gear itself to slide back and forth about 1mm, I think this is intentional to allow for it to match the bondtech gear on the servo exactly.  Let me know if I'm wrong, I'm not 100% sure.

Posted : 21/02/2021 2:22 am
Jam2020
(@jam2020)
Active Member
Topic starter answered:
RE: MK3S Severe Constant Under-Extrusion

@ronnie12342003

When you say an earlier version, do you mean an earlier firmware?

Posted : 21/02/2021 2:23 am
ronnie12342003
(@ronnie12342003)
Estimable Member
RE: MK3S Severe Constant Under-Extrusion

yes it still bo good i am thinking the stepper motor is at fault it barely moves whe doing the first layer calibration tried reseting the E steps mine is bondtech hot end still the same

Posted : 21/02/2021 11:08 am
Share: