How do I turn off Z-Hop?  

  RSS
sturmkraehe
(@sturmkraehe)
Active Member

I am printing flat tiles with a textured surface.  The prints come out with a surface dotted with random bits of PLA when it should be a smooth surface of wood grain.  I was told to reduce my printing temp and turn off z-hop.  I know how to reduce temp (which didn't make any change other than the print failing because it warped off the bed), and I'd like to try turning off the z-hop.  How do I do this?

I am using PrusaSlicer 2.0.0, printing at 210 degrees with PLA

Posted : 13/08/2019 4:03 pm
Tim
(@tim-m30)
Illustrious Member

It is always wise to get more than one opinion......
Posted : 13/08/2019 4:25 pm
Sembazuru
(@sembazuru)
Prominent Member
Posted by: Tim

To complete tim's post, the setting you want in the screenshot is the "Lift Z" setting. Set that to zero and you have turned off z-hop.

Or, if you know the start height of the top surface of your print you can change the "Only Lift Z"/"Below Z" setting to just below your top surface layers and then z-hop will be off for the surface.

But, based on my experience with lithophanes, I would advise trying to print your tiles vertically. You will get higher resolution for your surface texture than printing flat. Orient the tiles to be parallel to the movement of the y-axis to avoid them wobbling too much. You may need to put a brim on them to keep them from falling over during the print (but you might be able to get away without a brim).

See my (limited) designs on:
PrusaPrinters - https://www.prusaprinters.org/social/1448-sembazuru/prints
Thingiverse - https://www.thingiverse.com/Sembazuru/designs...
Posted : 13/08/2019 5:05 pm
sturmkraehe
(@sturmkraehe)
Active Member
  1. Thanks!  Turns out, Z Hop was already off.  I took your advice and sliced it vertically with a brim and it’s looking much better, thanks!
Posted : 13/08/2019 7:04 pm
Share:

Please Login or Register