Notifications
Clear all

Failed During Initial Bed Calibration Step 3/4  

  RSS
Guy
 Guy
(@guy)
New Member
Failed During Initial Bed Calibration Step 3/4

I had just completed building my MK3S and turned it on.  Per the instructions in Josefs new user video, I was calibrating it.  Everything was checking out fine until Bed Calibration Step 3/4 when it would progress no further.  I waited about 30 minutes - holding the paper.  I tried pressing the reset button which did nothing.  I power cycled it and the LCD display only showed horizontal bars.  It never even displayed the language option.  A couple more power cycles with longer off times gave the same results.  There was no chance to update firmware before this happened.  I did not smell anything overheating or hear anything out of the ordinary.

any ideas what to try next?

Thanks.

Posted : 29/03/2020 12:09 am
Area51
(@area51)
RE: Failed During Initial Bed Calibration Step 3/4

Have you tried to contact Prusa via on-line Chat support?

They are very responsive and can help you finding the problem - just a suggestion.

Have a look at my designs on Thingiverse or on PrusaPrinters ;)...
Posted : 29/03/2020 12:16 am
kpreid
(@kpreid)
Trusted Member
RE: Failed During Initial Bed Calibration Step 3/4

Horizontal bars on the LCD means that the controller board isn't running or at least isn't talking to the LCD. If it was working before, then it isn't just hooked up wrong, so check for any plugs not fully seated, and if that doesn't help then it's probably a bad module or cable.

Posted : 29/03/2020 1:24 am
Guy
 Guy
(@guy)
New Member
Topic starter answered:
RE: Failed During Initial Bed Calibration Step 3/4

@kpreid

I disconnected power, opened the controller box and checked the ribbon cables to the LCD.  P1 was a little loose about 1mm when I pushed on the connector.  While I had the box open I checked the power connectors and fuses.  Leaving the box open, I plugged it in, turned it on and observed green and red LEDs light up.  The LCD panel works!  Hopefully it will work after I put everything back and close the box.  If it doesn’t I know where to look.  Thanks so much for the help!

Posted : 29/03/2020 3:58 pm
wdash
(@wdash)
Active Member
RE: Failed During Initial Bed Calibration Step 3/4

@guy-s-harris

Im glad your lights lit up!

Posted : 29/03/2020 4:13 pm
Share: