[Solved] extruder-idler door  

  RSS
Graham25Fox
(@graham25fox)
Trusted Member

 can anybody tell me if the extruder door which is very sloppy on the screw has any effect on quality?

have put new 3.9 fw in and seemed to loose quality about the same time.

been using petg and high speeds doing the covid parts, which the extruder started clicking, could not find it at the time thought it was the ptfe tube. which i changed.

this was all good until now doing some thin wall petg, the quality was way down to what it has been.

stringing and inconsistent blobs all over, with the same settings and same petg

printing a new door on the Ender 3

Thanks Graham

Posted : 24/05/2020 11:59 am
Graham25Fox
(@graham25fox)
Trusted Member

Printed a new door on the Ender 3, looks like it has solved the problem, what is odd i have never had auto load working till now.

could the door have been faulty from when it was built? may be

The main thing is i found it and solved 2 problems at once, that cant be bad! 

Posted : 24/05/2020 3:15 pm
Andrew
(@andrewld)
Estimable Member

My auto load didn't work until I found there was a fault with the IR sensor (nipped down just a bit too tight). Maybe having pullet it apart so many times your IR is now working.  Worth remembering next time if you ever have to pull it apart.

 

AD

Posted : 26/05/2020 1:39 pm
Graham25Fox
(@graham25fox)
Trusted Member

@andrewld

I think you are right,  mine has been to bits too many times.

Hoping to leave it alone for some time.

 

Posted : 26/05/2020 1:42 pm
Share:

Please Login or Register