After measuring 9 points, nozzle goes up and to the right, without printing.
 

After measuring 9 points, nozzle goes up and to the right, without printing.  

  RSS
grimmelprez
(@grimmelprez)
Active Member

I have already printed a lot of stuff. But suddenly after the sensing of the 9 points, in stead of laying the test line on the front. The nozzle goes up 4cm, goes almost completely to the right. And then I'm asked to unload the filament immediately.

I tried the complete calibration routine but this doesn't help.

Who can help me?

This topic was modified 1 month ago by grimmelprez
Posted : 05/07/2020 7:41 pm
joan.t
(@joantabb)
Veteran Member Moderator

This sounds like a Filament sensor issue, 

Is this a Mk3 or a Mk3S? 

Mk3 filament sensors are susceptible to dust and filament colour, surface shinyness and transparency. 

Mk3S filament sensors are finnicky to adjust  some folk find adding a spacer under the filament sensor helps 

T

there are filament sensor Spacers on Thingiverse. 

 

I added an LED indicator to my filament sensor to give immediate status indication  I used a 5volt LED...  

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 05/07/2020 9:59 pm
joan.t
(@joantabb)
Veteran Member Moderator

Have you considered using 7x7 mesh bed levelling?

49 points are better than  9

regards Joan

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 05/07/2020 10:02 pm
Share:

Please Login or Register