Y axis motor not smooth  

  RSS
netlahavish
(@netlahavish)
New Member

When I move my y axis motor without the belt on it, it requires more force during some parts of the rotation and more in other places 

Posted : 25/07/2020 9:17 pm
karl-herbert
(@karl-herbert)
Famed Member
Posted by: @netlahavish

When I move my y axis motor without the belt on it, it requires more force during some parts of the rotation and more in other places 

Hello and welcome in Prusaforum!

I would check the alignment of the linear rods. If they are not parallel, the axis will jam in certain areas. Likewise, the U-bolts should not be overtightened. I would also check the linear bearings and the rods for damage. And do not forget to lubricate the bearings with the supplied Prusa grease.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 26/07/2020 1:18 am
riomanandhar
(@riomanandhar)
New Member
Posted by: @karl-herbert
Posted by: @netlahavish

When I move my y axis motor without the belt on it, it requires more force during some parts of the rotation and more in other places 

Hello and welcome in Prusaforum!

I would check the alignment of the linear rods. If they are not parallel, the axis will jam in certain areas. Likewise, the U-bolts should not be overtightened. I would also check the linear bearings and the rods for damage. And do not forget to lubricate the bearings with the supplied Prusa grease.

Thanks for the advice, Karl Herbert. Will definitely try as you said and update the result. Thanks again.

Posted : 07/08/2020 4:01 pm
Share:

Please Login or Register