XYZ Calibration Failure - AND - thin filament doesn't stick AND Live Z adjust doesn't adjust
 

XYZ Calibration Failure - AND - thin filament doesn't stick AND Live Z adjust doesn't adjust  

  RSS
vortical
(@vortical)
Active Member

Help please.

-------------------------------------

Summary of Problem:

a) XYZ Calibration Failure - AND -

b) thin filament doesn't stick AND

c) Live Z adjust doesn't adjust

_________________________

Built the MK3s kit last week.  After three successful prints I ended up redoing the XYZ calibration for reasons I don't recall and the nozzle scratched a circle in the heatbed before I caught it.

Now the XYZ calibration fails on point 1, 2, or 4.   The First Layer calibration produces cut corners and the too-thin filament doesn't stick.  

(There are no  instructions I can find for troubleshooting this other than readjust the PINDA, which I did carefully to no avail.  Manual says only that if nozzle touches surface to raise the PINDA probe.  The nozzle doesn't touch the surface now.  I've adjusted the PINDA several times, Now it presses firmly against a zip tie.)

Moreover the Live Z Adjust no longer produces visible change in the extruded filament flatness, and the filament extrudes more thinly than before.

At my wits end.  Any suggestions appreciated.

Everything appears physically perfect.  The nozzle crash did bend the bed but it appears fine now.  The First Layer calibration still congratulates me with the "sheet smooth!" message.  The carriage moves smoothly along the X and Y axes and the Z axis calibration works fine.  The PINDA probe light turns off near a metal spatuala, and it flickers appropriately when searching the heatbed.

Any suggestions welcome.

Thank you.

 

 

Posted : 28/09/2019 8:15 pm
charles.h13
(@charles-h13)
Famed Member

Contact support via chat.  I had a similar issue and they helped me.  After a few hours, they replaced their Pinda probe.  Yours sounds different, but they will help.  

Posted : 28/09/2019 8:21 pm
vortical
(@vortical)
Active Member

Thank you sir!  I am encouraged.

Posted : 28/09/2019 8:51 pm
vortical
(@vortical)
Active Member

For some reason I can't locate the live chat button anywhere on Prusa3d.com.  May I bother you for a link?

Posted : 28/09/2019 9:10 pm
sam.d10
(@sam-d10)
Eminent Member

@vortical

https://shop.prusa3d.com/en/

It should just pop up in the bottom right corner of the screen in the eshop, make sure you have no ad blockers activated as this may cause it to not appear.

Posted : 28/09/2019 9:23 pm
Tim
(@tim-m30)
Illustrious Member

You must be logged in to the Prusa store to see the CHAT button.

It is always wise to get more than one opinion......
Posted : 28/09/2019 11:15 pm
Share:

Please Login or Register