Notifications
Clear all

[Solved] XYZ Calibration fails after Factory reset  

  RSS
Gr3yB43rd
(@gr4yb43rd)
Active Member
XYZ Calibration fails after Factory reset

Hi everybody,

so yesterday i assembled my brand new mk3s.
I also ran the setup wizard and after one round of readjusting the PINDA probe i passed XYZ calibration with a X/Y axis are perpendicular.
I had some problems with the first layer adhering to the powder coated bed on one side, but bed level adjustment and  7 x 7 bed mesh leveling fixed the issue. The PRUSA plaque came out fine. So i switched to the Benchy which turned into a spaghetti monster on both of the two trys.

After reading up on that a little, i decided first to do a factory reset, because i feared i had messed up something during calibration (was late last night) as mesh bed leveling always seemed to ignore the most right part of the bed and also auto home somehow seemed not to work properly. Now , without having touched the printer (its standing in the same place)  or the pinda probe, XYZ calibration fails at the first calibration point. Also moving the PINDA probe a tad up or down did not help.

Firmware is 3.8.1

Nozzle is clean , Z Calibration works fine.

Any advice would be appreciated.

Regards,

 

Matthias

This topic was modified 2 years ago by Gr3yB43rd
Posted : 21/04/2020 9:52 pm
JoanTabb
(@joantabb)
Moderator
RE: XYZ Calibration fails after Factory reset

Hi, Matthias

the Mk3S does not have any Physical end stops on the X and Y axis, 
it relies on Stalling the motor against the end of travel, to set Virtual Endstops...  which works well most of the time. 
however if the printer finds unexpected resistance to movement then the end stop position can be mis calculated. 

If this happens during XYZ calibration, then the printer will not find the  sense pads in the heat bedm where it expects to find them and the XYZ calibration will fail...

try lubricating your smooth rods with a modest film of grease from the tube provided by Prusa (don't add a lot, because the linear bearing dust seals will simply sweep  the excess to the ends of travel. ) 
move the X and Y carriages back and forth a couple of times, grease again, and move the carriages again, then re try your printer.
hopefully this will provide sufficient lubrication for a short period of use. (If all is well set yourself a reminder to lubricate the linear bearings properly at the next opportunity, no point ripping a working printer to pieces at this stage.... )

Below is a link to the Prusa Rods and Bearings Maintenance page!

https://help.prusa3d.com/en/article/i3-printers-regular-maintenance_2072#rods-and-bearings

If you haven't already done so, please set up 7x7 mesh bed levelling using the LCD menu

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 22/04/2020 12:46 pm
Gr3yB43rd liked
Gr3yB43rd
(@gr4yb43rd)
Active Member
Topic starter answered:
RE: XYZ Calibration fails after Factory reset

Hi thx for the advice,

after writing the post, xyz calibration magically worked again, but i think lubing the smooth rods will help with some other issues but if the still keep appearing i will open another thread.

 

Posted : 22/04/2020 2:32 pm
Share: