XYZ calibration failed. Y distance from min = nanmm  

  RSS
skinner
(@skinner)
New Member

Hello everyone,

I assembly the printer according to the instructions. I have tried to calibrate XYZ 20 times already, but I still have the same issue that doesn't really tell me anything: "XYZ calibration failed". Nothing more. In the Support Menu there is a little more information, and what worries me is that in the point 'Y distance from min' instead of some value 'nanmm' appears. As if he couldn't trace the landmarks? But why does he measure all 4 points and not show the error right after the first one? All other parameters are OK. Selftest is also OK.

Please help !!

nanmm

Failed

https://pakta-kids.pl/wp-content/uploads/p5.jpg

Posted : 11/01/2021 9:09 am
UFD
 UFD
(@ufd)
New Member

Good Day,

Did you manage to resolve your issue?

I am having this same issue. I have not used my printer (i3 MK3) in awhile decided to update the firmware and recalibrate the printer. However I cannot get past the "XYZ calibration failed. Please consult the manual." I tried with and without paper under the nozzle. The PINDA sensor works 

For "Y distance from min": it's showing nanmm for both left and right.

I even did a "FULL Factory reset and Flash" twice to no avail. 

Please can someone advise what I can check. 

Posted : 14/02/2021 12:48 pm
skinner
(@skinner)
New Member

@ufd

Hi there

Yes I found the solution. The X Belt he was too tight. in the settings, you have belt status, check there according to the instructions 

https://help.prusa3d.com/en/article/adjusting-belt-tension-mk3-s_112380

 

Posted : 14/02/2021 1:39 pm
Share:

Please Login or Register