[Solved] XYZ calibration failed - Calibration Z issue  

  RSS
senesealessandro
(@senesealessandro)
Active Member

I had an issue with both nozzle and extruder clogged, so following the guide I've removed the nozzle and manage to clean everything. After that, as suggested, I tried to do the Calibration Z. I had to stop it as the nozzle was catching the paper and touching the bed on the 2nd point. Then I've decided to run the full Wizard again and I was having the same issue, with the nozzle catching the paper.

So, I've adjusted the P.I.N.D.A. height and decided to run the full Wizard again. The XYZ calibration doesn't catch the paper anymore but after doing the point 4 of 4 it does stop with the following error:

XYZ calibration failed. Please consult the manual.

Also now the Calibrate Z hits the bed on the 2nd point lightly and keeps going to stop at the 4th where hits the bed again.

 

I've run out of things to do / test...

Posted : 24/09/2020 11:05 pm
charles.h13
(@charles-h13)
Famed Member

Check your PINDA.  Either it is not working properly or needs to be adjusted.  

 

https://help.prusa3d.com/en/article/calibration-failed_2033

Posted : 26/09/2020 12:11 pm
senesealessandro
(@senesealessandro)
Active Member

Hi,

thanks for the reply. I did check with the support and the PINDA seems faulty as across the board was keeping switching between 0 and 1.

They're sending me a new one.

Posted : 27/09/2020 1:07 pm
joan.t
(@joantabb)
Veteran Member Moderator

in the mean time, you could splice a new length of cable into the printer and get back to printing... 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 27/09/2020 6:40 pm
senesealessandro
(@senesealessandro)
Active Member

Thanks, @joantabb, I've actually managed to lower the PINDA and pass at least the "Calibration Z" test, but run into layering issue when printing models.

I've got the new PINDA this Friday and replaced, but I'm still having both calibrations issues, I'm contacting the support again regarding this.

This is the issue I'm having with both old and new PINDA:

 

this is the same model printed before I started having all those issues:

Posted : 04/10/2020 4:04 pm
senesealessandro
(@senesealessandro)
Active Member

Thanks all for the reply.

I've contacted the support again and the issue was just one motor pulley not tighten properly.

After checking as per the manual all the tests completed successfully and the layer on the test print was completely fine.

Posted : 04/10/2020 7:07 pm
Share:

Please Login or Register