Stiff left Z axis motor  

  RSS
ocalld
(@ocalld)
New Member

Hi all,

I finally assembled my printer on Saturday and got my first 4 small prints completed.

at the start of my fourth print it complained that it required z axis calibration. It completed the calibration and printing commenced and finished but the quality had deteriorated from the previous print. 

Now the xyz calibration fails at the z axis. 
basically the left Z axis motor has an issue causing it to lag behind the right motor and throws the z axis out of alignment  as the right side lowers quicker than the left.

i’ve removed the left motor so I can discount any alignment errors causing friction. 
with the motor and spiralled rod in my hand, I can easily turn the rod clockwise with very little resistance.
Turning the rod anti-clockwise is very stiff, in fact it’s difficult to turn to the point where it feels like it’s about to seize.

is there any maintenance to the motors?

i’ve tried emailing support but so far no reply.
how long do they usually take to reply?

 

any suggestions to get this working ?

 

thanks

dan

 

Posted : 21/09/2020 11:36 pm
Clemens M.
(@clemens-m)
Reputable Member

Can´t help you with your main problem, but goto EShop login as the user as you bought your printer and after a short time, on the right bottom of your display a "chat" will disapear. This chat is working 24/7 and they will guide you through problem solution.

Best regards, Clemens

Posted : 21/09/2020 11:47 pm
ocalld liked
Jerry
(@jerry)
Trusted Member

Is the dust cover at the bottom binding?

Posted : 22/09/2020 7:11 pm
Share:

Please Login or Register