PRUSA MK3S IR sensor lever issue  

  RSS
qczek
(@qczek)
New Member

Hi,

Yesterday I build my first PRUSA and it works really good 🙂 Especially comparing to my previous printer ;-P

There is only one issue which I fixed using sharp knife, but maybe it's not only mine problem and could be fixed by correcting one of the extruder's part.

The problems is that top part of extruder hits IR sensor lever and pushes it inside the sensor's slot, which cause false positive sensor's readings.

see both videos

https://drive.google.com/file/d/1-oEl6sD9Yz8DVmcyYfEXiZmJk_i3yVf2/view?usp=sharing

https://drive.google.com/file/d/1-qiGzYhqowZhnMOlNf4vwg3CoR0SLPBz/view?usp=sharing

The solution is easy to apply 🙂

Before:

https://drive.google.com/file/d/1-gn2KbE7mg7mYLG2ZH994mT4Vt5n44rf/view?usp=sharing

After:

https://drive.google.com/file/d/1-dwJGWQecoY1_dbNtlT82kXA6EyeFKmi/view?usp=sharing

Have a nice day.

Kris

 

This topic was modified 2 years ago 2 times by qczek
Posted : 17/06/2019 9:18 am
You liked
Miguel
(@miguel-6)
Eminent Member

Seems similar to the problem we were discussing in https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/filament-sensor-ir-problem/

Thanks for the photos and videos, makes it clearer to apply a solution 👍

Posted : 18/06/2019 7:25 am
Brankomer
(@brankomer)
Eminent Member

So you did cut a little bit of the C1 part? I dont see very good

Posted : 20/06/2019 1:19 pm
qczek
(@qczek)
New Member

yes, indeed 🙂

Posted : 20/06/2019 1:26 pm
Brankomer
(@brankomer)
Eminent Member

I did the same, or I think, as it's not very clear on the pictures, but I still have this issue, when I push part C1.

Posted : 20/06/2019 1:28 pm
qczek
(@qczek)
New Member
Posted by: daniel.m111

I did the same, or I think, as it's not very clear on the pictures, but I still have this issue, when I push part C1.

I just marked place to trim

https://drive.google.com/file/d/1Xoq10x76TWfqEdCw6ZSPJ2_LK9KVUUUa/view?usp=sharing

 

Posted : 20/06/2019 1:36 pm
You liked
vladimirM
(@vladimirm)
New Member

I think I have the same problem. The files with the solution are not available on the Google drive anymore. Does someone have a copy?

Posted : 13/01/2021 10:54 am
Share:

Please Login or Register