prusa i3 mk3s (new just ordered kit), helper wizard z axis crash
 

prusa i3 mk3s (new just ordered kit), helper wizard z axis crash  

  RSS
Turtle20010
(@turtle20010)
New Member

when i use the startup wizard for the prusa i3 mk3s everything goes fine until the z axis stars to go down to the print bed. it crashes and the right side gets pushed down becuase the extruder is pushing on the left side. i tried to put some force on the extruder before it crashed the second time but it didnt stop going down until i cut the power.

Posted : 22/04/2020 2:15 am
RH_Dreambox
(@rh_dreambox)
Prominent Member

Check that the PINDA sensor is approximately 1 mm higher than the tip of the nozzle. If the distance is too high, PINDA cannot detect the bed before the nozzle crashes into the bed. Also, make sure the diode on the top of the PINDA reacts when you place a metal object (screwdriver) just below the PINDA. If the diode fails to respond, the sensor cable may be damaged.

Bear MK3 with Bondtech extruder...
Posted : 24/04/2020 3:15 pm
voggeneder.net
(@voggeneder-net)
New Member
Posted by: @turtle20010

when i use the startup wizard for the prusa i3 mk3s everything goes fine until the z axis stars to go down to the print bed. it crashes and the right side gets pushed down becuase the extruder is pushing on the left side. i tried to put some force on the extruder before it crashed the second time but it didnt stop going down until i cut the power.

in my case a similar behavior was due to the fact the printer falsly tricked itself to think it had reached the Z-top first due to a slight misalignment of the Y-stage and then tried to move down all the way.

Posted : 21/12/2020 11:37 am
Share:

Please Login or Register