Notifications
Clear all

Preassembled fans not working  

  RSS
djl
 djl
(@djl)
New Member
Preassembled fans not working

I just opened the box and ran the self test and am getting wiring errors.  The front and left fans are not spinning and I got the error "Front/left fans swapped".  I think I located the correct wiring and swapped them but am still getting "not spinning" errors and "wiring errors".   Any thoughts?

Thanks

Posted : 27/05/2021 3:22 pm
cwbullet
(@cwbullet)
Illustrious Member
RE: Preassembled fans not working

Just to clarify your post, your printer was assembled by Prusa?  

Do the fans spin at all during the Setup Wizard?  

 

--------------------
Chuck H
3D Printer Review Blog...
Posted : 27/05/2021 3:25 pm
djl
 djl
(@djl)
New Member
Topic starter answered:
RE: Preassembled fans not working

Yes, this was preassembled by Prusa.  The Extruder and Print fans are passing the test but the Left Hotend and Front Print fans are not and I don't actually know where the non-working fans are located on the printer.

Thanks for answering this.

Deborah

Posted : 27/05/2021 3:42 pm
Baklin
(@baklin)
Reputable Member
RE: Preassembled fans not working

The Extruder fan is the Left Hotend fan. The Print fan is the Front Print fan.

 

The Prusa has only 2 fans.

 

Can you post some detailed pictures from inside the electronics box.

 

Or as this is a pre build maybe you should contact Prusa support. They will be willing to help for sure. Log in to the shop and the support chat should show up on the right bottom of the screen.

 

But we will try to help too of course  of that is easier/quicker.

Posted : 27/05/2021 6:13 pm
Peter M
(@peter-m)
Noble Member
RE: Preassembled fans not working

Check with prusa support.

Check the build manual, what fan(cable), needs to go where in the einsy(motherboard), do this like in the manual.

Check all cables in the motherboard, if they are good connected, and not loose.

And never just switch some cables, some cables if you do this the wrong way will blow up your einsy board, always use the manual.

This post was modified 2 months ago 2 times by Peter M
Posted : 28/05/2021 6:42 am
Share: