Notifications
Clear all

PLA Print: Not Adhering to Surface  

  RSS
avernian
(@avernian)
Active Member
PLA Print: Not Adhering to Surface

After successfully completing the setup tests, I went to perform a test print of a simple part using PLA filament. 

I selected the surface temperature for PLA from the menu options, and it began to print. Unfortunately, there was no adhesion, as seen below:

What could be causing this, and how could I go about resolving it? 

On a secondary note, what is the function of the single nylon filament during setup?

Posted : 17/12/2020 7:02 am
JoanTabb
(@joantabb)
Moderator
RE: PLA Print: Not Adhering to Surface

for the lack of Adhesion, reset your Live Z. setting...
I found the prusa first layer Calibration tool is poor, so I use this
https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/

The Nylon Filament in the extruder cable bundle, is there to give Strain Relief to the cables, reducing the sharp flexing, immediately behind the X carriage cable fixing point

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 17/12/2020 12:09 pm
avernian liked
Timo
 Timo
(@timo-4)
Active Member
RE: PLA Print: Not Adhering to Surface

Seems that your Pinda is not fastend propperly and you miss a srew.

When Pinda is moving you can't find the right Z hight.

 

...
Posted : 18/12/2020 1:48 pm
Share: