Notifications
Clear all

New MK3S. First layer not sticking  

  RSS
timothyebuchanan
(@timothyebuchanan)
Active Member
New MK3S. First layer not sticking

Ran calibration wizard. It reports XYZ calibration OK and axes perpendicular. First layer test lines do not stick to sheet and appear too thin. using PETG on textured sheet. What next? Thanks.

Posted : 27/03/2020 4:45 pm
bobstro
(@bobstro)
Illustrious Member
RE: New MK3S. First layer not sticking
If you have not already done so, try using Jeff Jordan's "Life Adjust" procedure for calibrating your Live-Z setting. It is much easier to use and understand than the on-board routine and much easier to make mid-print adjustments accurately with. In general, start high (less negative) and work lower (more negative) in large increments (e.g. 0.1mm) until the filament starts to stick on its own. When you've got your Live-Z setting adjusted properly, you should be able to gently rub the extruded lines on the PEI surface without dislodging them.  Then start lowering (more negative) the level until there are no gaps between layers. You should not be able to peel the lines apart after printing, but the top should be regular. 
My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 27/03/2020 6:45 pm
timothyebuchanan
(@timothyebuchanan)
Active Member
Topic starter answered:
RE: New MK3S. First layer not sticking

Thanks; I didn't realize just how much of a live Z adjustment would be needed. I dialed down to -1.02 to get a good first layer. Is this normal behavior?

Posted : 27/03/2020 8:39 pm
JoanTabb
(@joantabb)
Moderator
RE: New MK3S. First layer not sticking

Less than -2.0 is good
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 27/03/2020 11:12 pm
timothyebuchanan
(@timothyebuchanan)
Active Member
Topic starter answered:
RE: New MK3S. First layer not sticking

@joantabb

Good to know. Thanks.

Posted : 28/03/2020 1:13 am
Share: