New i3 MK3 printer with clogged nozzle  

  RSS
Omar
 Omar
(@omar)
New Member

I bought a new assembled i3 MK3. when I started loading the new filament nothing came out of the nozzle. I cleaned it twice with the needle and smoke came out. It looks like testing material is clogged in the hotend. I tried all steps in this forum with no luck.  

Posted : 18/12/2020 3:59 pm
bobstro
(@bobstro)
Illustrious Member

Try doing some cold pulls. Be careful with those needles as they can break off easily inside the nozzle. I quit using them once I discovered cold pulls. If you have no luck, log into the online store and contact support via chat. They are very helpful and will work through the problem with you.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 18/12/2020 4:14 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @omar

I bought a new assembled i3 MK3. when I started loading the new filament nothing came out of the nozzle. I cleaned it twice with the needle and smoke came out. It looks like testing material is clogged in the hotend. I tried all steps in this forum with no luck.  

Try pushing the filament through at a slightly higher temperature, e.g. 260-280 degrees C.. If this does not work, there is a blockage either in the idler shaft or in the PTFE. The best way to remove this is to disassemble the hotend.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/12/2020 6:57 pm
Share:

Please Login or Register