My first cubic print  

  RSS
JKL
 JKL
(@jkl)
New Member

Hello, 

My first print XYZ cubic. 

I used Prusa Original Grey PLA. First layer 220 and then 215. Bed tempurature 60.

I believe I need to adjust Z axis still. I will check some youtube instructions.

Other observation was that X and Z axis cubic is 20mm, but Y axis 19mm. Any idea why this would happen?

Also wall layers are not the best all aread.

Thanks your advices

Best Answer by JKL:

Problem solved after one day troubleshooting. Y axis motor shaft was slipping little

so that cause not precise Y axis movement. Once I tightened hex skrew properly 

print quality went immediately to expected level. 

Strange was that any Prusa testing programs did not notice issue.

Posted : 24/04/2021 8:17 pm
bobstro
(@bobstro)
Illustrious Member

Save your current  3MF project file, zip it up, and attach it to a reply here so we can see your part & settings and give better recommendations.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 24/04/2021 8:19 pm
Technical Ted
(@technical-ted)
Trusted Member

A few questions:

1- Did you just get finished assembling a kit and this is one of your first prints?

2- Which printer are you using?

3- Did you go through all the setup instructions and first printing tests? Like the first layer calibration? 

Ted

 

Posted : 24/04/2021 8:50 pm
JKL
 JKL
(@jkl)
New Member

Zip file added:

xyzCalibration_cube

-JKL

Posted : 24/04/2021 8:54 pm
JKL
 JKL
(@jkl)
New Member
Posted by: @technical-ted

A few questions:

1- Did you just get finished assembling a kit and this is one of your first prints?

2- Which printer are you using?

3- Did you go through all the setup instructions and first printing tests? Like the first layer calibration? 

Ted

Hello, Ted

This is mks3+ kit that I did assembly. First time 3D printing indeed.  I went through all setup steps including 

1st layer calibration (that I am going to repeat now few times more to see if I can adjust more.

 

Posted : 24/04/2021 8:59 pm
JKL
 JKL
(@jkl)
New Member

Problem solved after one day troubleshooting. Y axis motor shaft was slipping little

so that cause not precise Y axis movement. Once I tightened hex skrew properly 

print quality went immediately to expected level. 

Strange was that any Prusa testing programs did not notice issue.

Posted : 26/04/2021 2:20 pm
Share:

Please Login or Register