Notifications
Clear all

MK3s restarts during wizard  

  RSS
vito
 vito
(@vito)
Active Member
MK3s restarts during wizard

Just finished building my MK3s and I am trying to run the calibration wizard. It gets to the point of testing all the axes, calibrates home. All axes say “OK” on the lcd, and then....it just restarts. Lcd goes off and then it goes back to the startup screen and asks if I want to run the wizard again. Has done the same thing at the same point 3 times now. Updated to latest firmware. Any suggestions?? I’d really love to get printing. 

Posted : 03/02/2020 4:35 am
rmm200
(@rmm200)
Noble Member
RE: MK3s restarts during wizard

Bear in mind the big X is not used to register your selection. It is a Master Reset...

Push the knob to indicate OK.

Posted : 03/02/2020 5:49 am
--
 --
(@)
Illustrious Member
RE: MK3s restarts during wizard

Another possible issue is the printer will reset when it goes into heater tests if the bed heater has a problem. Shorted wires at the bed are common with home builds.

Posted : 03/02/2020 7:40 am
vito
 vito
(@vito)
Active Member
Topic starter answered:
RE: MK3s restarts during wizard
Posted by: @robert-rmm200

Bear in mind the big X is not used to register your selection. It is a Master Reset...

Push the knob to indicate OK.

Thank you. I am not using the X to register selection. Otherwise I don't think I would get through the first several steps of the wizard successfully.

Posted : 03/02/2020 3:52 pm
vito
 vito
(@vito)
Active Member
Topic starter answered:
RE: MK3s restarts during wizard
Posted by: @tim-m30

Another possible issue is the printer will reset when it goes into heater tests if the bed heater has a problem. Shorted wires at the bed are common with home builds.

Does the heated bed test come right after the home calibration in the wizard? If so, this would make sense. I'll check those wires and look for shorts at the bed connection. Thanks.

Posted : 03/02/2020 3:54 pm
vito
 vito
(@vito)
Active Member
Topic starter answered:
RE: MK3s restarts during wizard
Posted by: @tim-m30

Another possible issue is the printer will reset when it goes into heater tests if the bed heater has a problem. Shorted wires at the bed are common with home builds.

I am not home to look at the menu right now, but I guess if I can run the heated bed calibration separately, this would be a good indicator if that was the issue.

Posted : 03/02/2020 4:51 pm
rmm200
(@rmm200)
Noble Member
RE: MK3s restarts during wizard

(Was not picking on you with my X comment. We had one user who did think it was the Enter button. Similar symptoms.)

Posted : 03/02/2020 5:29 pm
vito
 vito
(@vito)
Active Member
Topic starter answered:
RE: MK3s restarts during wizard
Posted by: @robert-rmm200

(Was not picking on you with my X comment. We had one user who did think it was the Enter button. Similar symptoms.)

I took no offense at all. Perfectly valid thing to confirm. I appreciate the response!

Posted : 03/02/2020 5:31 pm
--
 --
(@)
Illustrious Member
RE: MK3s restarts during wizard

When the bed heaters turn on, and the bed has a short, it resets the printer because it essentially crowbars the power supply (DC drops to zero).

It's a common enough build problem it's worth check. Ohm out the bed connection: it should be ohms, not milli-ohms.

https://help.prusa3d.com/article/mvzxcjkvtx-troubleshooting-multimeter-usage

Posted : 04/02/2020 12:59 am
vito
 vito
(@vito)
Active Member
Topic starter answered:
RE: MK3s restarts during wizard

And here’s why you don’t get offended when people have you confirm seemingly obvious details. I figured out the issue. 

Here’s a fun fact. If you live in a country using 110V and you leave your power supply set to 220v, the printer will power on and complete the first few steps of the self test. However, when it tries to heat the bed, it will reset the power. 

Surprisingly, when you switch the voltage to match what your home has, everything works flawlessly 🙂

Posted : 04/02/2020 3:03 am
--
 --
(@)
Illustrious Member
RE: MK3s restarts during wizard

Interesting, I was under the impression the PS was the 100-240 variety (no switch necessary).  Glad you found the issue and have it working.

https://d17kynu4zpq5hy.cloudfront.net/igi/prusa3d/koDc32FAIIYqEuaH.huge

 

This post was modified 2 years ago 2 times by --
Posted : 04/02/2020 9:33 am
Share: