MK3S+ printing fan not working - cannot complete first layer calibration
 
Notifications
Clear all

MK3S+ printing fan not working - cannot complete first layer calibration  

  RSS
admpc
(@admpc)
New Member
MK3S+ printing fan not working - cannot complete first layer calibration

Hi everyone, I have a MK3S+, I managed to get some (like 3 or 4) prints and then I had a bad clog. I changed ptfe tube and cleaned up the bondtechs, other than that everything looked fine. Now i'm not able to finish the first layer leveling test: the printing fan does not start and the filament does not stick to the bed but adds up on the nozzle till it clogs (actually I stop before that happens). I tried with bot pla and petg, but the "front fan" does not start at all during this (while I don't recall if it did before). So I think the problem is this, but from the menu i can get that fan to spin, so it is not an electrical problem.. I just flashed last firmware 3.9.3 and tried again, but the problem remains.

Any suggestions??

Posted : 08/05/2021 9:13 am
Neophyl
(@neophyl)
Famed Member
RE: MK3S+ printing fan not working - cannot complete first layer calibration

For standard pla profiles the part fan is not usually turned on until the second layer, for petg profiles its off for the first 3 layers normally.

Not sticking to the bed is down to either first layer z height adjustment or bed cleanliness.  There are 1001 threads on here about how to correctly clean your print sheet and adjust the first layer correctly.

Posted : 08/05/2021 9:21 am
Clarmrrsn
(@clarmrrsn)
Honorable Member
RE: MK3S+ printing fan not working - cannot complete first layer calibration

https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/

Pg1 then pg40 for Joans Pictures.

Should be made to read this thread on joining. 😁  not all 40 pages mind you

Tank you very much!...
Posted : 08/05/2021 9:26 am
Share: