Little filament print - Mass Contractions Motor - Messed Print after 10min
 

Little filament print - Mass Contractions Motor - Messed Print after 10min  

  RSS
f.otto
(@f-otto)
Active Member

Hi guys,

i just got the mk3s it worked fine for about the first 100h.
Now i've got a problem.
After about 10min the filament doesnt get trough as it should
only small fractions of the material (see pictures) and the
motor is contracting all the time. It seems like it doesnt have enough power
or sth is blocking.. after releasing the filament it looks not normal.

Do you have an idea?
Thanks a lot for your support!

Posted : 23/05/2020 9:09 am
f.otto
(@f-otto)
Active Member

Things i did already:

  • changed the nozzle
  • changed the heater
  • changed the thermistor
  • changed the metal sheet
  • changed the teflon tube
  • changed the cooling element
  • changed the filmanet 
  • recalibrated everything about 30 times 😆 
Posted : 23/05/2020 9:11 am
f.otto
(@f-otto)
Active Member
Andrew
(@andrewld)
Estimable Member

That's a lot of kit changes. Is it only this model or are your calibration test models not working either? I have spent ages on my old Anet trying to sort a mechanical fault only to find it was software. The only plus side is that you do get left with lots of spares.

 

Andrew

Posted : 24/05/2020 10:52 am
f.otto
(@f-otto)
Active Member

Hey Andrew,

thank you very much for your reply. It is a general problem reagarding all prints. The calibration process works well.
I just printed one part (easy geomentries) with 225 °C. This worked out fine no problems. Maybe the filament stucks between the nozzle and the heaterelement and needs more heat.. idk. 

I hope not it is software.  Do you have any suggestions for checking it?

Best regards have a nice week!
Felix

Posted : 25/05/2020 6:23 am
f.otto
(@f-otto)
Active Member

The filament was stuck. I just demounted eveything again.

It seems like there is some material between the nozzle and the heat element.

Posted : 25/05/2020 8:47 am
joan.t
(@joantabb)
Veteran Member Moderator

@f-otto

It looks like you broke the heatbreak!

Prusa Heatbreaks are available  Here:-

currently Prusa don't list available spare parts for the heatbreak, however 'e3D online' do list spares

https://e3d-online.com/prusa-mk3-hotend-spares

Some people believe the Prusa specific Heatbreak causes problems, here is the standard e3dV6 heatbreak

https://e3d-online.com/v6-heat-break     

or if you prefer, the titanium heatbreak...

https://e3d-online.com/catalog/product/view/id/9284/s/v6-titanium-heat-break/category/296/

If England is not a good location for you, there are resellers in other locations

https://e3d-online.com/resellers

for the Mk3 and Mk3S Printer, you are looking for a 40watt 24volt heater. 

If I was ordering spar parts at this time, I would order a heater and a Hot end thermistor. 
the thermistor wires are very delicate, and may get damaged while making the repairs to the heatbreak...  
If you don't need the heater or thermistor this time, you should end up with a spare heater and thermistor, for the future.

If all  goes well, you will have a spare heater and thermistor, on hand in case you get a Blob of Doom in the future, and damage them trying to remove the blob... 

 

Knowlegdebase articles

https://help.prusa3d.com/en/guide/how-to-change-a-heatbreak-heatsink-heaterblock-mk3s-mk2-5s-mmu2s_16104

https://help.prusa3d.com/en/article/hotend-disassembly-heatbreak-stuck-in-the-heatsink_112677

https://help.prusa3d.com/en/guide/how-to-trim-ptfe-tube-original-prusa-printers_22424

Don't forget to re adjust Livee Z

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 25/05/2020 11:17 am
Andrew liked
f.otto
(@f-otto)
Active Member

Hey Joan,

thanks for the reply.
I got the spareparts. I just resambled everything. The problem is the same. After about 1 hour it starts clicking again and the print fails... With reloading the filament and pausing it works again.. but how can i avoide this clicking stepmotor error? It seems like the Motor has problems to get the filament through after this time.. Do you have any suggestons? Maybe a new Motor or maybe it is software?
I dont have any clue..

Best regards Felix

Posted : 25/05/2020 11:22 am
Andrew
(@andrewld)
Estimable Member

Hmmm. Not a printing expert but if we think about the things that create your problem perhaps it might help. As you are so close to the issue you may have skipped a step (no offense intended I ,with my godlike powers do it regularly).

What causes blockages - list them all not just what you have done and tick off what you have done

Start with the simplest and work your way up ONE at a time otherwise you will nwver know the cause (have a child you know who did it, have two children....)

This bit I am not sure about and maybe others could advise if it's a daft idea. Can you run a print with no filament and log the temperatures in prontarface or octoprint? Your heater may be shutting down allowing the filament to aneall a bit at a time until it chokes the pathway. The heater itself may be fine (easy proof..touch the nozzle then run sore finger under cold tap before ticking box that says heater working) , bit the thermister may be dodgy resulting in temperatures being reported that are way out. It's a long shot but would rule out something else on the list of "things that can block the path".

Andrew

Posted : 26/05/2020 9:08 am
Share:

Please Login or Register