Layers not aligned  

  RSS
marcostuurman1994
(@marcostuurman1994)
Active Member

Hi All,

After some help in topic Prints support get loose prints are knocked over I've been able to print my models. I'm now reaching another problem.

My layers don't seem to align and the issue gets worse when there is a different pattern in the print. I've attached a photo.

Does anyone know where I should start looking? I would really appreciate a point in the right direction 🙂

 

Thank you!

Posted : 14/09/2020 5:28 pm
marcostuurman1994
(@marcostuurman1994)
Active Member

When printing supports it looks also really like the layers aren't aligning

Posted : 15/09/2020 9:04 am
marcostuurman1994
(@marcostuurman1994)
Active Member

Another picture

 

Posted : 15/09/2020 9:52 am
jsw
 jsw
(@jsw)
Noble Member

The first thing I would check is the mechanical quality of the X and Y axes, as in the belt tension and the pulley tightness and alignment.

For each layer, the print nozzle should be at the same exact X and Y coordinates.  From your photos, it looks like it's missing the target.  There also may be some inconsistent extrusion issues.

Posted : 15/09/2020 4:07 pm
marcostuurman1994
(@marcostuurman1994)
Active Member

i’ve tightend the belts they are now 255 / 265. I reran calibration and after everything still all prints seem to fail at something...

in this print the support seems to be skewed while it was generated straight.

 

 

Posted : 17/09/2020 1:02 pm
Share:

Please Login or Register