Notifications
Clear all

I cant even print!!  

  RSS
kkuvam
(@kkuvam)
Active Member
I cant even print!!

So, sry for no images, my camera broke but i'll give a good description. So, essentially I went through the setup and finished it no problemo but whenever I preheat and select a preloaded sd card print, and it calibrates all the axis and everything but when it is time for the extrusion test, it just stops and says press knob to unload filament and does the unloading process. I have rebooted and tried to do it again and again but it just doesn't work. Pls Help 🙁

This topic was modified 9 months ago by kkuvam
Posted : 26/10/2020 12:33 pm
Neophyl
(@neophyl)
Famed Member
RE: I cant even print!!

Sounds like you have a faulty operating filament sensor.  As a first step to debug that, go into the menu and turn off the filament sensor.  Then try your print again.  If that allows it to print then you know the culprit is the sensor.  At that point you need to re-check everything around the build of it.
If that doesnt allow print then we have to look somewhere else, in which case saved project file along with the gcode you are using zipped into an archive (so the forum will allow it) would be the next step so we can look to see if theres anything in the gcode and or project.

Posted : 26/10/2020 12:38 pm
kkuvam liked
kkuvam
(@kkuvam)
Active Member
Topic starter answered:
RE: I cant even print!!

@neophyl

I am gonna try that but just as a side note and question, when i did the setup it worked perfectly fine and extruded the filament nicely, so i might be wrong on this as i have little knowledge, but i don't think it is the filament sensors problem as it worked fine in the setup, again, like i said, i might be wrong.

Posted : 26/10/2020 2:07 pm
kkuvam
(@kkuvam)
Active Member
Topic starter answered:
RE: I cant even print!!

@neophyl

It worked, but there is a different problem now, i want to change how far down the nozzle goes in the z axis changer thing that was in the wizard setup near the end, how do i do that.

Posted : 27/10/2020 5:41 am
Peter M
(@peter-m)
Noble Member
RE: I cant even print!!

After setup, where all hardware is tested and calibrated.

You need to do,

Heat up the bed, and nozzle, do a z-axis calibration.

Then wen you start to print, watch the beginning to adjust the z height, wen printer is moving you can adjust it, "Live adjust Z" it' s called.

https://help.prusa3d.com/en/article/first-layer-calibration_112364

https://help.prusa3d.com/en/article/adjust-live-z_112427

 

Posted : 27/10/2020 11:05 am
kkuvam liked
kkuvam
(@kkuvam)
Active Member
Topic starter answered:
RE: I cant even print!!

@peter-m26

I did that before you said it but thanks a lot anyway 🙂

Posted : 27/10/2020 11:17 am
--
 --
(@)
Illustrious Member
RE: I cant even print!!

 z axis changer thing that was in the wizard setup near the end

With this level of problem description and a million bucks in Las Vegas I could really do some damage. 😱 

Posted : 27/10/2020 11:25 pm
kkuvam
(@kkuvam)
Active Member
Topic starter answered:
RE: I cant even print!!

@tim-m30

Dude, i am literally 10 years old and am trying my best, so please just don't.

Posted : 28/10/2020 6:53 am
Share: