First Layer Inconsistencies  

  RSS
sentientoctopi
(@sentientoctopi)
New Member

Hello all, 

I seem to be having some strange issues on my first layer, it seems to be over-extruding in some areas, and under extruding in others, I've re-screwed the bed in, turned on 7x7 mesh leveling, adjusted the belts, and the idle tensioner, nothing seems to be doing the trick, 

could use some help.

Thanks!

Kevin

Posted : 04/12/2020 3:58 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @sentientoctopi

Hello all, 

I seem to be having some strange issues on my first layer, it seems to be over-extruding in some areas, and under extruding in others, I've re-screwed the bed in, turned on 7x7 mesh leveling, adjusted the belts, and the idle tensioner, nothing seems to be doing the trick, 

could use some help.

Thanks!

Kevin

Hello and welcome to the Prusaforum!

Have you ever read this post: https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/ ?

There the topic "life adjust Z" is discussed quite in detail.

This post was modified 4 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/12/2020 5:45 pm
Peter M
(@peter-m)
Prominent Member

Make your printer hot, nozzle and bed, then do a z calibration. Both z axis should hit the top of printer.

Then test again. Try higher and lower settings of  first layer calibration.

Use a flat ruler(metal) to lay on bed to see if it is flat, with bed heated.

Posted : 06/12/2020 9:30 am
sentientoctopi
(@sentientoctopi)
New Member

hello 

so i followed karl's advice, and also yours about doing a hot calibration, and i managed to get an almost perfect first layer, but when i actually try and print something, i end up with the small gaps again well as this strange banding, where every time it meets an area it had put down a line previously it doubles up, producing quite a prominent ridge

any ideas on whats causing this? 

thanks to both of you!

Posted : 06/12/2020 3:39 pm
JoanTabb
(@joantabb)
Moderator

@sentientoctopi

Can you share the .3mf project file for this article please and advise which slicer it works with. 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 06/12/2020 5:44 pm
sentientoctopi
(@sentientoctopi)
New Member

hey Joan, 

I've attached it here,

https://filebin.net/m3eh7nx1go6z6hli

I'm using Prusa Slicer,

along with some more images of what happens when the print completes, the finished part has some hefty raised ridges along the top, and the edges of the part are quite wobbly, 

thanks again!

This post was modified 4 months ago by sentientoctopi
Posted : 06/12/2020 5:53 pm
Share:

Please Login or Register