Finished Building Prusa MK3s have 2 issues. Auto load filament does not work and Extruder motor is getting hot to the touch.
 

Finished Building Prusa MK3s have 2 issues. Auto load filament does not work and Extruder motor is getting hot to the touch.  

  RSS
adamf2000
(@adamf2000)
New Member

Finished Building Prusa MK3s have 2 issues. Auto Feed filament does not work and Extruder motor is getting hot to the touch. I don't get an error with the IR sensor but when I put the new filament in the motor does not turn to pull in the filament. I cut the filament at an angle and I made sure it was all aligned. (It works perfectly when I use the "set print height" and It just takes a few for the filament to get in the hot end so I know it is something with the IR sensor not turning on the motors.

When I am printing the E motor is hot to the touch, in fact, I can't keep my finger on it for more than 3 sec. I made the gears a bit loser and still not cooling down.. Thoughts?

 

Thanks in advance

Adam

Posted : 18/05/2020 7:48 am
Robert-mm200
(@robert-rmm200)
Noble Member

The sensor does not turn on the motor. You can even disable it in the settings menu and the printer will work fine. You just have to tell it to load.

There have been many posts on this forum on sensor problems. They range from plugging the cable on to the wrong Einsy pins to needing a small shim under the sensor board.

Posted : 18/05/2020 9:47 pm
Karl Herbert
(@karl-herbert)
Famed Member
Posted by: @adamf2000

Finished Building Prusa MK3s have 2 issues. Auto Feed filament does not work and Extruder motor is getting hot to the touch. I don't get an error with the IR sensor but when I put the new filament in the motor does not turn to pull in the filament. I cut the filament at an angle and I made sure it was all aligned. (It works perfectly when I use the "set print height" and It just takes a few for the filament to get in the hot end so I know it is something with the IR sensor not turning on the motors.

When I am printing the E motor is hot to the touch, in fact, I can't keep my finger on it for more than 3 sec. I made the gears a bit loser and still not cooling down.. Thoughts?

 

Thanks in advance

Adam

Maybe you should adjust the ir-sensor. Put a filament into the extruder and check on the lcd if the display is on 1. After unloading the value 0 should be displayed.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/05/2020 12:10 am
Share:

Please Login or Register