Notifications
Clear all

Filament transport - looks like a snake swallowing a mouse  

  RSS
Sparkpoint
(@sparkpoint)
Active Member
Filament transport - looks like a snake swallowing a mouse

My filament looks like this. It always starts great. After a while it makes "klack, klack" and it won't transport anymore.

 

I exchanged the Teflon tube, but it did not help.

I made the screw at the transport rail loose and tight. But it did not change anything.

Do you habe any idea why I cannot print properly? Somethings seems to clog the filament.

 

Many thanks for your help

Best

Christof

 

 

 

This topic was modified 2 months ago 3 times by Sparkpoint
Posted : 09/10/2021 10:24 am
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
Looks like a snake swallowing a mouse

Posted : 10/10/2021 6:33 am
Dan Rogers
(@dan-rogers)
Noble Member
So, pictures are cheap and the add media button is also free to use.

Post a picture eh?

Posted : 12/10/2021 12:54 pm
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
RE: My third attempt to post a pic

 

 

It always says "AWAITING MODERATION" ...

 

Perhaps the moderator deleted my photos.

This post was modified 2 months ago by Sparkpoint
Posted : 12/10/2021 7:54 pm
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
6th attempt to post a pic

I will check ony PC. Probably the forum does not work on Android.

As my Prusa printer ....

 

 

Posted : 12/10/2021 8:00 pm
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
I bought a new extruder for €€€

Honestly, I ordered a fully new extruder for a lot of money.

After replacing the Teflon tube and a new heatsink I don't want to spent more money for a garbage printer that won't work and takes a lot of time ...

I bought it to print and not to take the time for finding errors.

 

My hope is that after full extruder replacement, it will work. Otherwise I will sell the Prusa and buy a cheap Ender which might not be such a financial pain when it doesn't work.

Best

Christof

 

 

 

Posted : 12/10/2021 8:06 pm
JoanTabb
(@joantabb)
Moderator
RE: Most Moderators are volunteers from within the community.

 

Posted by: @sparkpoint

 

 

It always says "AWAITING MODERATION" ...

 

Perhaps the moderator deleted my photos.

Moderators rarely delete anything other than spam. unless requested to do so. 
future posts should not need moderation. Christof.

regards Joan

This post was modified 2 months ago by JoanTabb
I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 12/10/2021 8:23 pm
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
Answer

Thanks Joan.

I have seen it now. It was not very intuitive to post a pic.

Now I have seen that it is not enough to just add media and post it - I need to copy the url and click on the add pic icon. Only then the pic is posted.

 

I haven't seen this (it is a little complicated - perhaps because I use Android).

 

No offense!

Best

Christof

 

 

Posted : 12/10/2021 8:30 pm
JoanTabb
(@joantabb)
Moderator

 

Posted by: @sparkpoint

 

 

It always says "AWAITING MODERATION" ...

 

Perhaps the moderator deleted my photos.

I revisited your post, above Christof
whilst I was editing the post I could see the image, but when I  finished editing and posted the reply, the image disappeared

I noticed that there was text before and after the image that didn't print either... 
here are some clips... 

I hope they display... 

I don't know how they got there, but when I removed them, the image became visible!

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 12/10/2021 8:40 pm
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
Thanks

Thanks.

I will start a new post when I am back home and on my computer.

 

Best Christof

 

Posted : 13/10/2021 9:57 am
Sparkpoint
(@sparkpoint)
Active Member
Topic starter answered:
Thanks

Thanks.

I will start a new post when I am back home and on my computer.

 

Best Christof

 

Posted : 13/10/2021 9:57 am
Share: