Extrusion stops after ~2-5cm printing  

  RSS
nssalee
(@enes-salih)
New Member

Hi everyone, 

I just assembled a MK3s after calibrating tried to print some stuff. The calibration prints were not problem but my latest prints started to have problems. I  tried to print a miniature and  in btw 2-5cm it stops extruding. After  I stop  the printing  from  Move Axis I  try to extrude and  at about 15-20 units it starts to extrude, to me it seems like it is pulling the filament too too much so it goes way up, thus no remaining filament to extrude. What could cause the problem I   would be glad to hearing from you. Kindest.

 

Posted : 15/10/2020 1:44 pm
Same Old Shane
(@same-old-shane)
Admin

@enes-salih
By chance.... did you change the nozzle? when you decided to do the smaller prints? And if you did, is there a gap between the nozzle and the heat block or is the nozzle flush to the heatblock? If its flush, you could be getting heat creep that affects your printer X amount of time into the print as heat is flowing up the hotend.

If that is the case you need about a 0.5 - 0.25 gap between the nozzle and the heat block.

Take a look at that and please let us know.

Thanks

Shane

 

Shane (AKA FromPrusa)...
Posted : 15/10/2020 2:38 pm
nssalee liked
nssalee
(@enes-salih)
New Member

@fromprusa

Thank you for for the concern. I checked it, and it  was just like in the video but I noticed that the hotend was loosen  even though I  tightened twice before. After some time it loosens, maybe that is the cause I will try to tighten  it again. Could you give any ideas about the loosening? Thank you

Posted : 15/10/2020 8:07 pm
Tim
 Tim
(@tim-2)
Illustrious Member

You must torque the nozzle to the heat break at 280c ... recommend you fully read the E3D V6 nozzle change procedure.

It is always wise to get more than one opinion...
Posted : 16/10/2020 4:10 am
nssalee liked
Share:

Please Login or Register