Extruder prints for a few minutes then grinds some filament. Motor super hot. Dragon Phaetus Hotend
 
Notifications
Clear all

Extruder prints for a few minutes then grinds some filament. Motor super hot. Dragon Phaetus Hotend  

  RSS
vanayad
(@vanayad)
Eminent Member
Extruder prints for a few minutes then grinds some filament. Motor super hot. Dragon Phaetus Hotend

Up until a few days ago, everything was going smoothly. Then, one of my PLA rolls (sakata red) started being grinded from time to time, or wouldn't be pulled by the gears at all and the E-Motor would be REALLY hot. (Only for that particular roll) I was planning on doing an upgrade to Dragon Phaetus High Flow HotEnd today, and after it was complete, I cannot print at all. Didn't even finish the First Layer Calibration successfully because of the filament not flowing properly. 

The thing is, even if the motor is cold, it will still do the same. I tried detensioning screws and stuff what I've read on the forums...but I don't know what to do. Any help would be appreciated.

Going into settings, preheating and starting the extruder doesn't do anything. If I unload the filament, then reload it, it will be able to extrude for a bit, but then fail again after a few seconds of continuous extrusion.

Please help.

 

Posted : 30/06/2021 11:41 pm
cwbullet
(@cwbullet)
Illustrious Member
RE: Extruder prints for a few minutes then grinds some filament. Motor super hot. Dragon Phaetus Hotend

I would not do the upgrade till figuring out the problem.  If you have changed anything, revert back.  

I have read through your description and feel like I need more information.  Does the printer heat (bed, hotend)?  Do all of the axis moves?  Do all the fans spin? 

--------------------
Chuck H
3D Printer Review Blog...
Posted : 01/07/2021 10:12 am
Share: