Extra magnets  

  RSS
james.davies
(@james-davies)
Active Member

I love this printer. My Flashforge Pro is moping in the corner.  Putting it together I was told to put the smaller magnet where it belonged.  I did.  I waited for instructions where to put the big magnet and they never came.  The thing runs beautifully without but it a puzzle.  I get my factory assembled MK3s tomorrow.  I think I'll take it apart and put it together again.  That was fun.

Posted : 23/02/2020 6:29 pm
Robert-mm200
(@robert-rmm200)
Noble Member

If you are referring to the sensor magnets - the filament sensor will not work without both.

Pay close attention to steps 5 AND 6:

https://manual.prusa3d.com/Guide/5.+E-axis+assembly/1055?lang=en

Posted : 23/02/2020 6:59 pm
Lichtjaeger
(@lichtjaeger)
Prominent Member

Posted : 23/02/2020 7:07 pm
james.davies
(@james-davies)
Active Member

I was afraid of something like that.  Positioned to repel not attract.  I don't suppose there's a short cut to getting that in there without disassembling the whole thing. 

Posted : 23/02/2020 8:40 pm
james.davies
(@james-davies)
Active Member

@lichtjaeger

I acually ended up with two long ones

Posted : 24/02/2020 5:45 pm
james.davies
(@james-davies)
Active Member

 

Those pictures are much clearer than the manuals

Posted : 24/02/2020 5:47 pm
RHDreambox
(@rhdreambox)
Prominent Member

Have you really read the manual?
The picture is taken from Chapter 5. E-axis assembly point 6 in the manual. 😉 

This post was modified 8 months ago by RHDreambox
Bear MK3 with Bondtech extruder...
Posted : 25/02/2020 11:44 am
james.davies
(@james-davies)
Active Member

@rhdreambox

I did follow the manual until that page.  Must have been late at night.  Rereading it I can't believe I flubbed to that degree.  It's working perfectly without out it.  What should I expect to happen when it doesn't?  The filament feed failure or the like?

Posted : 25/02/2020 5:52 pm
Share:

Please Login or Register