Notifications
Clear all

End of spool gets stuck in extruder  

  RSS
mjkoenig
(@mjkoenig)
Active Member
End of spool gets stuck in extruder

Hi,

So the issue I have been having lately is that the end of a spool will always get stuck inside the extruder, needing manual opening a lot of effort to get it out of the extruder (at the moment the most efficient way that has worked is to cut off the rest of the filament inside and then pull out the rest from the PTFE tube)

The filament sensor works, I have been able to confirm that. Also, when I cut off a piece of filament, it detects the end of it correctly and it can be ejected by the extruder itself with no issues.

However, apparently the end of a (Prusament at least) spool has the filament slightly crooked, which I guess is part of the process of loading filament onto a spool.

Is there any known way to avoid having to disassemble the extruder mid-print apart from having to sit beside it and wait for the spool to run out ?

Is there any way to avoid this apart

Thanks for the assistance

 

Edit: this is a Mk3S

This topic was modified 12 months ago by mjkoenig
Posted : 12/12/2020 1:32 am
JoanTabb
(@joantabb)
Moderator
RE: End of spool gets stuck in extruder

3DQf  enable cutting off the inner end of the roll, from the outside

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 12/12/2020 2:51 am
tmarentette
(@tmarentette)
New Member
RE: End of spool gets stuck in extruder

I am also having this issue, I'm considering making an external filament sensor to avoid the issue.

Posted : 16/02/2021 6:32 pm
JoanTabb
(@joantabb)
Moderator
RE: End of spool gets stuck in extruder

3DQF make the last loop of the filament accessible from the outside of the spool, so you can cut it off before you get there!

You can get filament sensors on EBAY
https://www.ebay.co.uk/itm/383809151912?chn=ps&norover=1&mkevt=1&mkrid=710-134428-41853-0&mkcid=2&itemid=383809151912&targetid=1140163974609&device=c&mktype=pla&googleloc=1007230&poi=&campaignid=12128875420&mkgroupid=118518244764&rlsatarget=pla-1140163974609&abcId=9300481&merchantid=232720628

regards joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 16/02/2021 6:45 pm
Steve
(@steve-3)
Estimable Member
RE: End of spool gets stuck in extruder

I may have the same problem. The filament sensor works great during testing near the beginning of a roll. The end of the roll has too much curl to eject properly, even with the hook cut off. The filament gets jammed into the top of the cover plate and the only way to clear it is to open up the side of the extruder and grab it with a pair of pliers. 

I have a MK3 with the MK3S upgrade.

Steve

Posted : 16/02/2021 11:00 pm
mjkoenig
(@mjkoenig)
Active Member
Topic starter answered:
RE: End of spool gets stuck in extruder

Hi,

As an update:

The issue I had is the same as yours. During testing, it would work perfectly, but the end of the filament is curved just too much and will get stuck against the extruder cover plate.

Removing it is a huge pain (thankfully well described in the web manual) as the filament gets compressed inside as the extruder motor is trying to retract. After testing with multiple nearly empty spools (5 out of 5 failures), I have opted to use the Geetech filament ones as they are readily available where I live and so far have been reliable with the Prusa. 

I hope that helps.

Regards

Posted : 17/02/2021 12:40 am
Share: