Notifications
Clear all

Defects round corners leftside of box  

  RSS
brian.s53
(@brian-s53)
New Member
Defects round corners leftside of box

A month ago, I had a failure, which caused a blob all over the extruder, and it had to be rebuilt.

My first prints after the rebuild had some layer shift, I found it due to loose belts, and I had some wobble in the heatblock that had to be tightened up.  Now the prints are looking excellent with one exception.

I'm getting a consistent defect in prints on the left hand side.  Only around transitions from X to Z travel.  I'm scouring youtube and googling..maybe I just can't find the right search terms.  But I'm stuck.  Any ideas on cause?

I've checked grub screws on pulleys, both on the z and x motors.  I have generally tightened up all belts as a result of the previous issue (maybe too tight?).

If you look at the photos of the other side, the corners are perfect.

Posted : 15/07/2020 3:41 pm
brian.s53
(@brian-s53)
New Member
Topic starter answered:
RE: Defects round corners leftside of box

I think I mixed up the axis labels z/y in my post above...but the pictures should be clear.

Looking closer they have the same pattern of defect.  On the grey PLA, it is holes in the layer, on the wood fiber PLA, it is a bump.

Might these be points in the gcode where the extruder is transitioning to the next layer and I'm getting an over or under extrusion?  Any ideas to fix?

Another thought, this is my own model.  Are there factors to consider in the dimensions that might be contributing to the defects?  For example I used a factor of .45mm for the dimensions, assuming that if that is the width of the extrusion then that would be the most efficient for slicing.

This post was modified 1 year ago by brian.s53
Posted : 16/07/2020 3:23 pm
Share: