Notifications
Clear all

[Solved] Could fix my click issue with thermal paste on heat block  

  RSS
SPTNQ.com
(@sptnq-com)
Active Member
Could fix my click issue with thermal paste on heat block

Dear all

I don't have a question but I would like to tell some guys another trick that solved the clicking issue. I was going nuts and wanted to find out how to get rid of that mk3s. It's not my first printer but I run into issues since beginning. In the first night having it, I produced a blob of filament. That big that I had to replace several parts of my hotend, including some plastic parts that I printed on my other printer. That left many many possibilities why my printer started to click around instead of printing. Despite all the talks about the bond tech, I was sure it was a hotend issue but couldn't solve it - until today. I took some arctic silver thermal paste (usually used for CPU's on computers) and added it to the heatbreak . After hours and hours of searching, I saw a video about E3D where they talked about adding thermal paste. Well, that was the last thing I hadn't tried out. And now, the printer works like a charm. I hope this post can help some of you.

Posted : 12/06/2019 1:32 pm
bobstro liked
bobstro
(@bobstro)
Illustrious Member
RE: Could fix my click issue with thermal paste on heat block

We're probably going to see more "extruder clicking" posts as summer approaches in many parts of the world. This is one of the commonly cited problems that seems to be related. Thanks for sharing.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 12/06/2019 2:44 pm
Share: