Notifications
Clear all

Clicking, filament under extrusion. Brand new printer  

  RSS
tcstaton
(@tcstaton)
Active Member
Clicking, filament under extrusion. Brand new printer

Hi. I just purchased two Prusa MK3 printers, assembled. One works perfectly, but the other has been nothing but problems. I actually purchased the second printer, so I could compare it to my first and hopefully get it working. Customer support via email is excruciatingly slow, so I am hoping the forums will be able to help me.

Problem: Printer will randomly begin to click and within the next 1-10 minutes will under-extrude and stop extruding. I am able to print successfully at the largest extrusion setting (.7 I think?), although I ahve only tried once so it may have problems too eventually. When I first got the printer, I successfully printed a couple of the models provided on the card, I am no longer able to do so. If I slow the printer speed down to 50%, it still has the clicking extrusion problem.

 

Any help would be much appreciated. I really love my working Prusa MK3 but the other one is just giving me this Lemon feel. Its just frustrating, but I understand that 3D printing is a learning experience and lemons happen. /vent over

I have tried:

Multiple cold pulls
Checked tube alignment
Cleaned gears
Loosened and tightened idler screw
Replaced entire hotend assembly with brand new one
Replaced gears with new gears
Checked that gear was properly secured with small hex to motor
Replaced filament sensor with new one
Checked all tracks etc for obstruction
Changed filament roll to check for moisture
Checked my 3D models, will print fine other printer, also models on card won't print
Updated firmware
Raised nozzle temp to 240
Cleaned printing surface etc
Silicone heat block cover (I had to skip this cause I couldn't get it to stay snug on the heat block), I may have to take it apart to get it to fit perfectly.
I have not tried oiling my filament....

At this point, I'm going to order a new hotend motor and hope that works. Yes, I know I could take the motor off my working Prusa, but I very much want that one to remain untouched as a control.

 

I can provide any pictures necessary

 

Thanks,

TC

 

Posted : 13/11/2019 3:32 am
rmm200
(@rmm200)
Noble Member
RE: Clicking, filament under extrusion. Brand new printer

You will have far more success chatting with Support.

Click EShop above, log in, and click Chat in lower right.

They can step you through it.

Suggestion: Stop throwing parts at it. It is a good printer - just get Support to help you figure out what is actually wrong.

Posted : 13/11/2019 4:52 am
tcstaton
(@tcstaton)
Active Member
Topic starter answered:
RE: Clicking, filament under extrusion. Brand new printer

@robert-rmm200

I'll do the EShop chat, thank you.

Posted : 13/11/2019 4:54 am
tcstaton
(@tcstaton)
Active Member
Topic starter answered:
RE: Clicking, filament under extrusion. Brand new printer

@robert-rmm200

I can't find the Prusa chat. I logged in, checked the bottom right. I must be missing it. I've searched the sitemap, support, shop pages. I see chat mentioned as being 24/7 but can't find it anywhere. Thanks for the help

Posted : 13/11/2019 5:10 am
JoanTabb
(@joantabb)
Moderator
RE: Clicking, filament under extrusion. Brand new printer

Prusa Chat delays about 5 seconds after the page first loads

 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 13/11/2019 11:58 am
Lichtjaeger
(@lichtjaeger)
Noble Member
RE: Clicking, filament under extrusion. Brand new printer
Posted by: @tcstaton

@robert-rmm200

I can't find the Prusa chat. I logged in, checked the bottom right. I must be missing it. I've searched the sitemap, support, shop pages. I see chat mentioned as being 24/7 but can't find it anywhere. Thanks for the help

Try another browser. Some do block the chat.

Posted : 13/11/2019 12:23 pm
bobstro
(@bobstro)
Illustrious Member
RE: Clicking, filament under extrusion. Brand new printer
Posted by: @tcstaton

I can't find the Prusa chat. I logged in, checked the bottom right. I must be missing it. I've searched the sitemap, support, shop pages. I see chat mentioned as being 24/7 but can't find it anywhere. Thanks for the help

Ad blockers and the like can prevent the chat function from working. I've read that DNS blockers (e.g. pi-hole) can also be a problem.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 13/11/2019 1:26 pm
tcstaton
(@tcstaton)
Active Member
Topic starter answered:
RE: Clicking, filament under extrusion. Brand new printer

hahaha I do indeed have a pi-hole. I'll update my settings and get into chat. Thank you all!

Posted : 13/11/2019 5:01 pm
Share: