Assembled kit Z "Calibration failed!"  

  RSS
jamestourville
(@jamestourville)
New Member

I bought an assembled (by prusa) kit and when I run the z calibration wizard I'm getting the error when measuring reference point 1 of 9.

"Calibration failed! Check the axes and run again."

I'm wondering where to start here, seems unusual for this to fail right out the box?

 

Posted : 21/07/2019 3:23 pm
jamestourville
(@jamestourville)
New Member

Solved, I followed the instructions for the self build setup. Reran selftest, recalibrated XYZ. Doing a test print now, I believe it's working.

Posted : 21/07/2019 4:24 pm
--
 -2
(@-2)
Illustrious Member

Curious: what did you change that allowed it to work?

It is always wise to get more than one opinion... as for trusting Prusa? No way man....
Posted : 21/07/2019 6:43 pm
jamestourville
(@jamestourville)
New Member

To be honest I'm not entirely sure. I did XYZ calibration, and when it reached the top of the y axis the motors started making a weird noise, it almost looked as if wasn't entirely level. I panicked and hit the power button since the motors were making that noise. When I turned it back and reran the calibration it was fine. I've printed a few things, all is well now. I guess it's reasonable that a package going from the Czech Republic to Vermont in the US can take a lot of bumps and it's reasonable that you'd need to recalibrate.

I have to say I also had to do several tweaks to the first layer calibration, but the printer is amazing for that. I'm coming from a Makerbot i3v  that is years old https://drive.google.com/file/d/0B80A_woXoRWdMkhVUWs5WXVyZW8/view that was given to me and it's incredible to see all the quality of life improvements this printer has. So far so good!

This post was modified 1 year ago by jamestourville
Posted : 21/07/2019 8:47 pm
Share:

Please Login or Register