Notifications
Clear all

.25 Nozzle troubles  

  RSS
David
(@david-30)
Active Member
.25 Nozzle troubles

Hello All,

I'm able to print just fine with a .4 brass nozzle with my setup. However when I try and print with my .25 brass nozzle, it gets about an hour into the print and forms a small blob of plastic right after the tube but before the nozzle. The only way to remove it is to disassemble the extruder and pull out the plastic tube to remove the filament. This has happened multiple times, and I haven't had a successful print yet with my .25 Nozzle. I have changed my splicer setting as well as the setting on the printer. I don't know if I'm feeding too fast into the nozzle or if there could be another issue. If anyone has experienced this I would greatly appreciate the help.

Thank you in advance

Posted : 10/04/2020 12:29 am
JoanTabb
(@joantabb)
Moderator
RE: .25 Nozzle troubles

do you have any photo's?

are you using the Prusa Preset for 0.25mm nozzles?
Try reducing your retractions to 0.2mm 

see if the model completes.
If the model completes but the stringing is unacceptable, then increase the retraction a little.

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 10/04/2020 1:27 am
David
(@david-30)
Active Member
Topic starter answered:
RE: .25 Nozzle troubles

@joantabb Thank you for the quick reply.

I attached the picture I used at the start of the post (this is from the first time I had the problem). The other photo is before I remove the filament from the whole setup.

I am using the Prusa Preset for the 0.25mm nozzles, as well as changing the 'HW Setup' and changed the value for the Nozzle to 0.25mm. I have also tried to Reduce the retractions to 0.2mm with no success. I have also tried to slow down the print speed from 30mm/s to 20mm/s.

Thank you

Posted : 10/04/2020 5:28 am
JoanTabb
(@joantabb)
Moderator
RE: .25 Nozzle troubles

the photo shows the filament not the model, or the printer,  the model configuration might help us understand what the issue is. 
someimes a picture of the printer can identify an issue... 

 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 10/04/2020 10:19 am
David
(@david-30)
Active Member
Topic starter answered:
RE: .25 Nozzle troubles

@joantabb

Sorry here are additional photos and here is my slicer profile

If the link doesn't work let me know I'll see if I can try another way. The link takes you to a Google drive account that should just let you download.

If you'd like additional photos please let me know, I'm not sure what views would help you best.

 

Posted : 10/04/2020 3:17 pm
JoanTabb
(@joantabb)
Moderator
RE: .25 Nozzle troubles

Hi David, 

I am no expert with 0.25mm nozzles but those settings look reasonable on first glance. 
have you tried the 0.15mm quality, layer height settings just to see if you can get a print? 

could you try setting 'Only Retract when crossing perimeters' ?   
It's an Expert setting, in the  'Print Seettings > Infill' sub menu in  pusa sliacer

 

you could try lowering the extrusion multiplier to say 0.95, or 0.90... just to see it you can get a print to complete.

regards Joan

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 10/04/2020 11:02 pm
David
(@david-30)
Active Member
Topic starter answered:
RE: .25 Nozzle troubles

@joantabb

Thank you for the help, I will give it a shot tonight and get back to you on what happens.

Posted : 11/04/2020 12:56 am
David
(@david-30)
Active Member
Topic starter answered:
RE: .25 Nozzle troubles

@joantabb

So I did try your settings as well as a one or two other adjustments I found online. Still no success, about 1 hour in it stops printing. The gears that pull the filament did start clicking at one point and I couldn't push the filament down.

I did look online, there is an issue call 'heat creep' seems to be a similar issue my printer is having, but only with a .25 nozzle. Haven't been able to check my heat break because I don't have the tools at the moment. I'm also wondering if I turn off the retraction will that cause issues with my print?

 

Thanks

Posted : 11/04/2020 4:33 pm
JoanTabb
(@joantabb)
Moderator
RE: .25 Nozzle troubles

Hi David, 
Worst case, if you turn off the retractions you will get some stringing. 
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 11/04/2020 5:21 pm
Share: