Zusammengebauter MK3S druckt nur wirres Zeug  

Page 6 / 8
  RSS
ProjektC
(@projektc)
Reputable Member

Ist halt nur so, wenn ich in der Küche bin, höre ich kein Lüfter oder das Fahren vom Druckkopf oder von den Achsen.
Das sehe ich ein, das ist wie bei einen normalen Drucker, wenn er fährt gibt das Geräusche und unsere Epson Busness Drucker sind lauter 😉

Aber das Rattern bzw Scheppern, trotz Squasch Bälle, was nichts gebracht hat, höre ich vom Wohnzimmer wenn er hinten steht bis in die Küche und das schon recht deutlich.

Das höhre ich schon alleine bei der XYZ Kalibrierung.
Vorne links und rechts leise.
Hinten rechts wird es lauter und links subjektive noch lauter.

Wenn er vorne die Kalibrierung macht, ist das Brett hinten.
Wenn er hinten die Kalibrierung macht, ist das Brett vorne.
Das heisst, je weiter das Brett nach vorne kommt und er hinten druckt, deste lauter Scheppert das.
Das Brett ist für mich aber zumindest oberflächlich stabile.

This post was modified 1 year ago by ProjektC
Posted : 16/01/2020 8:42 am
ProjektC
(@projektc)
Reputable Member

Hört sich genauso an.

Posted : 16/01/2020 10:00 am
Thomas
(@thomas-10)
Reputable Member

Na ja... ich hab mal reingehört.

Was ich nicht normal finde sind diese knatternden Geräusche (wo bei ich da schon etwas verwöhnt bin da ich Messinglager verwende)

Gerade bei der Aufnahme ohne Lüfter klingt es so als würde ich jede Kugel im Lager hören.

Ich hab da also mit aller vorsicht die Lager im Verdacht.... das war auch der Grund warum ich bei mir die Lagertypen gewechselt habe.

Ich sage mit Vorsicht weil ein Sound über Video doch gaaanz anders klingen kann.

Ich hatte mich auch schon in einem anderen Thread getäuscht und fälschlicherweise einen Lüfter im Verdacht gehabt... es war aber eine lose Mutter an der Bügelschraube.

 

Versuche doch mal bitte die X- und Y Achse im stromlosen Zustand zu bewegen.... (Achtung !! Langsam bitte um die Steppertreiber nicht zu zerstören!!)  Ist das Geräusch sowohl an der X- und an der Y-Achse zu hören ?

Berichte mal.... die Ursache lässt sich bestimmt besser eingrenzen....

LG Thomas
(Wood) CTC i3-Clone, (Yellow) i3-Steel DIY, (Green) Original Prusa i3MK3(s)+MMU2.0, (Red)DICE, (Blue) Anycubic Chiron, (Grey) Qidi X-Max...
Posted : 16/01/2020 10:03 am
Kai
 Kai
(@kai-2)
Noble Member

@thomas-k20

Da bin ich ganz bei Dir, Auf Videos hört sich das manchmal komplett anders an.

Ich kann leider erst viel später heute rein hören.

@projektc

Je nach Geräusch würde ich jetzt wahrscheinlich auch zwei drei Stunden investieren und erst mal alle Lager nachsehen. Ich habe weder bei den originalen, noch bei den Misumi Lagern, geschweige denn bei den getesteten Igus Lagern irgendwelche Geräusche die da nicht hingehören. Allerdings habe ich auch technischen Background, und die Identifizierung solcher Geräusche (vor Ort) fällt mir glücklicherweise nicht so schwer. Es macht z.B. auch schon einen riesen Unterschied ob die Lager vor dem Einsatz ordentlich geschmiert werden, oder nicht. Da hört man dann im Verlauf der Betriebszeit auch heraus wann das Schmierstoffdepot im Lager mal wieder "aufgefüllt" werden sollte. Denn Fett im Lager hemmt auch Vibrationen.

 

This post was modified 1 year ago 2 times by Kai
Posted : 16/01/2020 10:33 am
ProjektC
(@projektc)
Reputable Member

Also ich habe den Prusa nochmal auf mein Arbeitstisch gestellt, damit ich ihn von allen Seiten überprüfen kann.
Ansich finde ich nichts was lose oder vibrieren könnte.

Ich habe nun nach Prusa Anleitung die ganzen Führungsachsen gesäuber mit einem Tuch und alles mit einen leichten Prusa Schmiermittel gemacht.

Dabei nach Anleitung Y und X manuell bewegt und Z über Strom und Elektrisch.
Das einzige was mir aufgefallen ist.
Z runter und hoch über das Drechrad am Display erzeugt eine starke Vibration oder Lauf
Hier der Ton wenn ich nur die Z Achse bewege.
https://www.dropbox.com/s/ind6lb83067m6k3/IMG_4358.MOV?dl=0

Bei der X und Y Achse wenn ich den Kopf oder Brett bewege hört sich das für mich normal an, zumindest kein Vibrieren.

Nun habe ich noch die XYZ Kalibrierung gemacht.
Dabei wird die Z Achse eigenltich kaum benutzt, sondern mehr X und Y.

Brett ist hinten und der vordere linke Bereich am Display wird kalibiert = OK
Hier der Ton wenn er vorne links am Brett ist
https://www.dropbox.com/s/ind6lb83067m6k3/IMG_4358.MOV?dl=0

Brett ist hinten und der vordere rechte Bereich am Display wird kalibiert = OK

Brett ist vorne am Display und der hintere rechte Bereich wird kalibiert = Vibration nimmt sehr zu

Brett ist vorne am Display und der hintere linke Bereich wird kalibiert = Vibration ist stark hörbar
Hier der Ton wenn er links hinten am Brett ist
https://www.dropbox.com/s/agack8w9a6h85og/IMG_4361.MOV?dl=0

Posted : 16/01/2020 9:09 pm
Kai
 Kai
(@kai-2)
Noble Member

@projektc

So, ich konnte reinhören und stimme Dir zu. Da stimmt was nicht. Das leichte brummen/Summen kommt aus den Steppern und der Z-Screw. Für mich also Haken dran. Das metallische Rattern allerdings ist nicht gesund. Hast Du beim Einbau auf die Lagerpositionen geachtet? Sind Deine Bügel "handwarm" angezogen, aber nicht lose? Ich weiß, eigentlich blöde Fragen.....

This post was modified 1 year ago by Kai
Posted : 16/01/2020 9:24 pm
Kai
 Kai
(@kai-2)
Noble Member

Ich hatte ein ähnliches Geräusch mal als sich eines der Bettlager verdreht hatte. Das hört sich an als wenn Metall auf Metall schleift. Oder habe sich Deine LAger festgesetzt? Hast Du die gereinigt und neu gefettet vor dem Einbau?

This post was modified 1 year ago by Kai
Posted : 16/01/2020 9:27 pm
Kai
 Kai
(@kai-2)
Noble Member

Das ist echt ein wenig stochern im Trüben. Ich versuche mal meinen zu filmen wenn ich die Achsen verfahre. Dann hast Du evtl. einen Vergleich. Das ist immer sche..... wenn man mit sowas alleine zu Hause sitzt.

 

 

Posted : 16/01/2020 9:29 pm
ProjektC
(@projektc)
Reputable Member

@kai-r3

Ob die Handwarm sind kann ich leider nicht sagen, dazu müsste ich wohl das Brett auf der Y Achse abnehmen ?
Den Drucker hatte ich ja komplett zusammengebaut bekommen.

Gibt es da was zu beachten, weil ich das schon einmal abmachen wollte, aber gesehen habe, das die zwischen Stücke nur draufgelegt sind und das sind einige.
Wenn ich die Heizplatte runtermache, müssten ja die zwischen Stücke hingelegt werden die magnetisch sind und immer wieder verrutschen.

Nachdem ihr vor einigen Seiten davor geschrieben habt, nicht anziehen, habe ich das so gelassen, wollte da nicht rumspielen.
Hab das mal versucht und war recht fusselig alle Abstände so hinzubekommen das ich das Heizbrett wieder ranbekomme.

This post was modified 1 year ago by ProjektC
Posted : 16/01/2020 9:31 pm
Kai
 Kai
(@kai-2)
Noble Member

@projektc

Grundsätzlich rate ich jedem dazu den Drucker selbst zu bauen. Liegt bei mir aber auch daran das ich, wie man so sagt, ein Milimeterpisser bin. In diesem Fall dann allerdings eher auf Hundertstel..... Ich hatte verdrängt das Du ihn fertig gekauft hast. Nimm Dir am besten erstmal die Anleitung und schau Dir die Bauschritte an. Danach solltest Du ein viel größeres Verständnis für die konstruktiven Aspekte des Druckers haben. Da erkennst Du auch sehr gut wie etwas wieder richtig zerlegt wird. Da stehen auch wertvolle Tricks und Kniffe drin.

Posted : 16/01/2020 9:46 pm
Kai
 Kai
(@kai-2)
Noble Member

Das ist auch alles kein Hexenwerk.

Mit Handwarm meine ich irgendwas bei 5NM.

Also eher mit den Fingerspitzen anziehen bei meinen Händen. 🤣 

Posted : 16/01/2020 9:48 pm
ProjektC
(@projektc)
Reputable Member

Die Heizplatte ist ab und die Muttern sind alle fest drauf.
Allerdings habe ich so einen kleinen Schlüssel für die Muttern nicht und dabei ist keiner bis auf die Spitzzange

Also die sind so drauf, das man die nur mit der Spitzzange drehen konnte, mit den Finger keine Chanche

Posted : 16/01/2020 9:49 pm
Kai
 Kai
(@kai-2)
Noble Member

Mit den Fingerspitzen meine ich auch wenn Du einen Steckschlüssel dazwischen hast. 🤣  Mit den Fingerspitzen drehe ich selbstsichernde Muttern auch nicht.

Posted : 16/01/2020 9:53 pm
Kai
 Kai
(@kai-2)
Noble Member

Das geht auch mit der Spitzzange, ist aber echt nicht schön. Allerdings ist das hervorragend beschrieben in der Anleitung. Ich nehme dafür den guten Wera Steckschlüssel SW 5,5.

Posted : 16/01/2020 10:01 pm
ProjektC
(@projektc)
Reputable Member

https://manual.prusa3d.com/Guide/2.+Zusammenbau+der+Y-Achse/1119?lang=en

Habe es so gemacht.
Denke aber, nachdem Fingerspitzen nicht so war wie vermutet, hat das vorher schon gepasst, habe das falsch verstanden 😉

Denke nicht das sich da viel ändert, auch weil beim manuellen vor und zurück überhaupt nichts höre.
Egal ob das Brett vorne oder hinten ist beim schieben, das hört sich alles normal an.

Posted : 16/01/2020 10:03 pm
Kai
 Kai
(@kai-2)
Noble Member

Sowas z.B.

Muß aber nicht gleich das ganz große Set sein. Ich habe auch einzelne Größen nach Bedarf gekauft.

https://www.amazon.de/Wera-Kraftform-Micro-Pack-Schraubendrehersatz/dp/B07X7JSBHG/ref=sr_1_1?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&keywords=wera+kraftform+micro&qid=1579212226&sr=8-1

Posted : 16/01/2020 10:05 pm
karl-herbert
(@karl-herbert)
Illustrious Member

Zu den Geräuschen: Meine originalen Prusa Linearlager liegen immer noch in der Verpackung. Die habe ich nie verwendet, ebenso nicht die Linearwellen. Hier tendiere ich zu Thomas' und Holgers Lösung mit den Bronze Gleitlagern. Die sind weitgehenst wartungsfrei und sehr geräuscharm. Linearwellen habe ich auch ausgetauscht mit gehärteten Wellen aus Silberstahl, 61 HRC, geschliffen und poliert. Und um das Ganze abzurunden sind alle relevanten Lager und Wellen in Metallhalterungen (Alu eloxiert) verbaut.

Wie verhält sich wohl ein 2 Cent Kabelbinder, wenn er ständigen Temperaturschwankungen unterliegt? Sorry, aber bei Gewindestangen, Mutter, Kabelbinder Konstruktionen stellt es mir die Haare auf. Da hab ich's wie Kai - Hundertstel und Mü Papst. Die Sache muss passen, rauf aufs Moped und einmal die Erde umrunden - ohne Pannen.

Das tolle am Prusa ist eben die open source Philosophie - da kann jeder am Drucker und auch den Druckobjekten seine Fantasie umsetzen - Alles ist gut, wenn es gefällt.

This post was modified 1 year ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 16/01/2020 10:09 pm
Kai liked
Kai
 Kai
(@kai-2)
Noble Member

Das ist echt seltsam. Also die Lager haben eine Einbauposition. Mit den Kugeln oben auf der Welle. Das siehst Du aber nur wenn Du die Lager (teilweise) abziehst. Evtl. ist da ja auch irgendwas blockiert, und die Lager reiben auf der Welle. Das würdest Du aber an Einlaufspuren sehen.

Posted : 16/01/2020 10:09 pm
Kai
 Kai
(@kai-2)
Noble Member

Hast Du evtl. auf der Worldmap jemanden in der Nähe der dich unterstützen kann?

https://www.prusaprinters.org/world

Macnhmal braucht man einfach eine zweite Meinung vor Ort.

Posted : 16/01/2020 10:12 pm
ProjektC
(@projektc)
Reputable Member

Auf Prusa World habe ich schon 2 Firmen angeschrieben.

Da kam nur als Antwort.

Zusammgenbaut von Prusa, also Prusa Problem.

Habe die XYZ Kalibierung gemacht, aber da ändert sich nichts.

Brett ist hinten und alles ruhig, Brett ist vorne und klappert.
Wobei meinen Drucks mehr in der Mitte sind, und nicht in dem Bereich wo es bei der Kalibierung rattert.

Ist auch vermehrt die linke Seite, wo oben bei der Achse die Schrauben nicht reingeschraubt war, was ich gemacht habe und die Prusa Kalibierung sowieso umsonst war, weil oben links das Orange schon schief dran war.
Gerade und angezogen habe ich es dann.

Mir ist klar, das man durch selber bauen vieles lernt, ich muss auch sagen, das der Zusammenbau mit 250 Euro auch nicht billig ist, und ich bin mit meinen Latain langsam am Endem wo es liegen kann.

Die PLA Drucks sind ja gut, aber wenn der Drucker in 2 bis 4 Stunden in der ganzen Wohnung scheppert, was sich einfach nicht OK anhört, nervt das irgendwie.

Posted : 16/01/2020 10:35 pm
Page 6 / 8
Share:

Please Login or Register