Notifications
Clear all

Z-Motor links vielleicht defekt?  

  RSS
Alexander
(@alexander-5)
Active Member
Z-Motor links vielleicht defekt?

Ahoi Forum,

 

Als absoluter Neuling kann ich sagen: der Zusammenbau Kit MK3S+ war ein riesiger Spass!

 

Jetzt zeigt sich leider schon vor dem ersten Probeflug ein Problem:

Selbsttest: beide Lüfter OK, Achsen: X OK, Y OK, Z "Kalibrierung fehlgeschlagen, Sensor nicht ausgelöst, Schmutzige Düse?"

Nach einigen Wiederholungen ist mein Eindruck:

> Der linke Z-Achse Motor läuft nicht <

(Beim Selbsttest Z fährt nicht bis oben: nur rechts hoch, X-Achse kippt, dann zu früh abwärts - links ruckelt nach - Fehlermeldung)

---

 

Handbuch und Forum habe ich durchsucht und, Noob der ich bin, noch keinen Durchblick gefunden.

Folgendes habe ich bisher unternommen:

- Preflight-Check wiederholt

- Alle Kabel- und Steckverbindungen kontrolliert

- Die Düse habe ich trotzdem mal gereinigt (obwohl sie noch unbenutzt ist)

- Werksrückstellung und weitere Selbsttests mit gleichem Ergebnis

---

 

Jetzt frage ich mich:

a) Schätze ich richtig ein der linke Z-Motor macht nix?

b) Wenn ja, kann ich das testen? (z.B. einfach mal Z-Steckplätze tauschen, oder ist das Unsinn?)

c) Wenn nein, was könnte dann das Problem sein?

---

 

In der Hoffnung, dass nicht ein umfangreicher Rückbau bevorsteht, sende ich schon vorab Dank in die Runde..

..sowie Grüße aus Berlin

alexander

 

Posted : 22/07/2021 10:46 am
ProjektC
(@projektc)
Honorable Member
Lager

Ungefähr gerade ist er ausgerichtet ?
Du nutzt Original Misumi Lager die dabei sind, oder schon direkt beim Zusammenbauen was anderes wie Igus bestellt ?
Wenn ist, wenn du mit Taschentuch die Seite leicht mit der Hand drehst, geht dann die Seite rauf und runter ?

Oben ist doch das Gewinde das mit zwei Schrauben an der X Achse fest ist, und hindurch dreht sich die Z Achse.
Im Grunde wie Schraube und Mutter.
Kann sein, das dieses Gewinde bzw Mutter nicht OK ist und klemmt ?

Posted : 22/07/2021 11:32 am
karl-herbert
(@karl-herbert)
Illustrious Member
Z-Motor links vielleicht defekt?

 

Posted by: @alexander-5

Ahoi Forum,

 

Als absoluter Neuling kann ich sagen: der Zusammenbau Kit MK3S+ war ein riesiger Spass!

 

Jetzt zeigt sich leider schon vor dem ersten Probeflug ein Problem:

Selbsttest: beide Lüfter OK, Achsen: X OK, Y OK, Z "Kalibrierung fehlgeschlagen, Sensor nicht ausgelöst, Schmutzige Düse?"

Nach einigen Wiederholungen ist mein Eindruck:

> Der linke Z-Achse Motor läuft nicht <

(Beim Selbsttest Z fährt nicht bis oben: nur rechts hoch, X-Achse kippt, dann zu früh abwärts - links ruckelt nach - Fehlermeldung)

---

 

Handbuch und Forum habe ich durchsucht und, Noob der ich bin, noch keinen Durchblick gefunden.

Folgendes habe ich bisher unternommen:

- Preflight-Check wiederholt

- Alle Kabel- und Steckverbindungen kontrolliert

- Die Düse habe ich trotzdem mal gereinigt (obwohl sie noch unbenutzt ist)

- Werksrückstellung und weitere Selbsttests mit gleichem Ergebnis

---

 

Jetzt frage ich mich:

a) Schätze ich richtig ein der linke Z-Motor macht nix?

b) Wenn ja, kann ich das testen? (z.B. einfach mal Z-Steckplätze tauschen, oder ist das Unsinn?)

c) Wenn nein, was könnte dann das Problem sein?

---

 

In der Hoffnung, dass nicht ein umfangreicher Rückbau bevorsteht, sende ich schon vorab Dank in die Runde..

..sowie Grüße aus Berlin

alexander

 

Hallo und willkommen im Prusaforum!

bevor Du viel zerlegst und weitersuchst, würde ich mal die beiden Z-Achsen Steckplätze am Druckboard (Einsy Rambo) vertauschen und das Geschehen beobachten.

Sollte sich dann die rechte Seite nicht bewegen, liegt ein defekt am Stepper oder am Board vor. Sollte sich die linke Seite weiterhin nicht bewegen, musst Du die Mechanik überprüfen (Z-Spindel - blockiert da irgendetwas, ist die X-Achse einigermassen parallel zur Druckplatte ausgerichtet?...)

Viel Glück,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 22/07/2021 11:38 am
Alexander
(@alexander-5)
Active Member
Topic starter answered:
Z-Motor links vielleicht defekt?

Hallo ProjectC,

danke für die schnelle Rückmeldung!

 

1) Drucker steht sehr stabil auf solidem Glas, allerdings nicht ganz im Wasser, wie ich bemerkte. Habe das korrigiert - leider ohne Verbesserung. Selbsttest-Fehler bleibt: Der Check der Z-Achse beginnt mit der Fahrt zum oberen Anschlag, und dabei fährt nur der rechte Motor.. (-> X-Achse neigt sich, Motor stoppt, dann geht es nach unten und die linke Seite zieht ruckelnd nach - da breche ich dann ab)

2)  ja, nur Orginalteile, auch die Lager.

3) Beide Seiten scheinen sich korrekt zu verhalten wenn man an der Spindel dreht (natürlich nur im ausgeschalteten Zutand, und man spürt beidseitig das gleiche leichte rattern und etwas Widerstand, was ich den Motoren zuschreibe). Anzeichen, dass die Trapezgewindemuttern (trapezoidal nuts) nicht optimal funktionieren, sind nicht zu finden.

 

Es bleibt spannend - ich könnte wohl noch etwas Inspiration gebrauchen ...

 

thanks

a.

 

Posted : 22/07/2021 12:46 pm
Alexander
(@alexander-5)
Active Member
Topic starter answered:
Z-Motor links vielleicht defekt?

Ah, oh, und hallo Karl,

Dein Post kam während ich noch schrieb...

 

Genau dieser Weg der Fehlersuche schwebte mir vor, vielen Dank!

Mache mich heute Abend ran, und werde berichten wie es läuft...

.. fühle mich gut aufgehoben bei Euch!

 

best

a.

Posted : 22/07/2021 12:55 pm
Alexander
(@alexander-5)
Active Member
Topic starter answered:
Z-Motor links vielleicht defekt?

 

Ahoi,

 

Nochmal vielen Dank Karl, Dein Vorschlag bringt es zu Tage:

bevor Du viel zerlegst und weitersuchst, würde ich mal die beiden Z-Achsen Steckplätze am Druckboard (Einsy Rambo) vertauschen und das Geschehen beobachten.

Sollte sich dann die rechte Seite nicht bewegen, liegt ein defekt am Stepper oder am Board vor. Sollte sich die linke Seite weiterhin nicht bewegen, musst Du die Mechanik überprüfen

 

Mit Vertauschten Steckplätzen zeigt sich: jetzt fährt der linke Stepper und der rechte Stepper nicht, also genau umgekehrt.

- Das bedeutet beide Motoren funktionieren.

- Und es bedeutet der fehler liegt im Board, richtig?

Wie kann ich jetzt vorgehen?

 

(meine Erfahrungswerte in elektronischen Angelegenheiten sind leider eher bescheiden)

 

beste Grüße

a.

Posted : 23/07/2021 11:28 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Z-Motor links vielleicht defekt?

Zumindest ist die Sache schon etwas klarer. Beide Motoren bewegen sich auf jeden Fall, was bedeutet, dass es nur am Board liegen kann.

Ich würde mich an den Prusachat wenden.

Melde Dich einfach mit Deinem Prusa-Konto an und wähle den eshop. Nach ein paar Sekunden sollte das Chat-Fenster in der unteren rechten Ecke erscheinen. Sollte sich das Chat-Fenster nicht öffnen, deaktiviere einen eventuell aktivierten Adblocker oder versuch es mit einem anderen Browser.

Möglicherweise schicken sie Dir ein Austauschboard.

Viel Glück!

Schöne Grüße,

Karl

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 23/07/2021 12:11 pm
Alexander
(@alexander-5)
Active Member
Topic starter answered:
Z-Motor links vielleicht defekt?

So ist der nächste Schritt klar - das ist gut!

Habe gerade mit meinem lokalen Lieferanten (Filafarm Berlin) gesprochen, und nehme jetzt ein Video auf um den Stand der Dinge zu beschreiben/belegen. Die kommunizieren natürlich mit Prusa, und es wird sich zeigen ob es ein Austauschboard benötigt.

Ich werde dann hier wieder berichten wie es läuft.

Fürs erste allerbesten Dank (!!!) und auf bald..

alxndr

 

Posted : 23/07/2021 12:31 pm
Alexander
(@alexander-5)
Active Member
Topic starter answered:
gelöst

Der Austausch war in ein paar Tagen erledigt - mit dem neuen Board läuft alles einwandfrei!

 

Abschließend nochmal dankeschön in die Runde und Big Up an Prusa und Filafarm für einen erstklassigen Service!

 

alxndr

Posted : 13/08/2021 10:40 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: gelöst

Freut mich für Dich!

Es geht nichts über regelmässige Entwicklung und einen guten Support. Dafür ist auch der Preis des Prusas im Vergleich zu Billigprodukten gerechtfertigt. Man bekommt auch nach Ablauf der Garantie Hilfestellung und auch das Forum entschlüsselt oft das eine oder andere Problem.

Happy printing 👍 

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/08/2021 2:56 pm
Share: