Xyz-Kalibrierung fehlgeschlagen  

  RSS
Sven
 Sven
(@sven-3)
Active Member

Hallo Miteinander.

Habe einen Prusa Mk3s lief bis vorgestern auch wunderbar.

gestern habe ich die MMu2s einheit zusammengebaut und installiert.

dann war die haftung usw nicht gut .

habe gedacht mache eine neue Kalibrierung .

und seit dem kommt immer die Fehlermeldung XYZ Kalibrierung fehlgeschlagen schauen sie im Handbuch.

Habe schon einiges nachgelesen.

Sonde funktioniert ist auf 0 und bei kontakt auf 1

Abstand ist eingestellt auf den Kabelbinder, habe sogar versucht ein bissel weiter runter zu gehen , klappt nicht.

alle kabelbinder sind auf der seite nix berührt irgendwo .

Hatte neue Firmware drauf gemacht 3.9.1 nun mal 3.9.0 und geht auch nicht .

Haber ich noch was übersehen was es noch sein kann ?

 

Posted : 16/11/2020 10:33 pm
RS
 RS
(@rs-2)
Estimable Member

Moin,

lassen sich alle Achsen "mechanisch" sauber bis zu den Endpunkten bewegen ?

Besonders in X, da sich dort gerne eines der Kabelbänder (Hinten an der Kabel-Stütze) verdreht und die Endlagen beeinträchtigt.

Klemmung vom Pinda Sensor heil  nicht gebrochen / sitzt fest ?

Z Achse parallel / oben händisch gegen die Anschläge gedreht ? 

Kabel MMU Umbau vom Filamentsensor kollidiert auch nirgends ?

Extruder mechanisch auch ohne Spiel / Lager fest (Kabelbänder)?

Selbsttest gemacht ?

Geht Z Kalibrierung ?

Viel Erfolg

 

Posted : 17/11/2020 7:33 am
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @s_padler

Hallo Miteinander.

Habe einen Prusa Mk3s lief bis vorgestern auch wunderbar.

gestern habe ich die MMu2s einheit zusammengebaut und installiert.

dann war die haftung usw nicht gut .

habe gedacht mache eine neue Kalibrierung .

und seit dem kommt immer die Fehlermeldung XYZ Kalibrierung fehlgeschlagen schauen sie im Handbuch.

Habe schon einiges nachgelesen.

Sonde funktioniert ist auf 0 und bei kontakt auf 1

Abstand ist eingestellt auf den Kabelbinder, habe sogar versucht ein bissel weiter runter zu gehen , klappt nicht.

alle kabelbinder sind auf der seite nix berührt irgendwo .

Hatte neue Firmware drauf gemacht 3.9.1 nun mal 3.9.0 und geht auch nicht .

Haber ich noch was übersehen was es noch sein kann ?

 

Ich beziehe mich mal auf die Haftung: vielleicht hast Du bei der Montage der MMU2 die Z-Achsen verstellt, sodass die X-Achse evtl. schräg zum Drckbett steht?

Wichtig für die Haftung ist ein sauber geleveltes Druckbett, eine saubere fettfreie Druckplatte und ein gut justierter First Layer:

https://help.prusa3d.com/de/article/kalibrierung-der-ersten-schicht_112368

https://help.prusa3d.com/de/article/erste-schicht-fragen_5036

https://help.prusa3d.com/de/article/gitterbettnivellierung_112167

 
This post was modified 4 months ago 3 times by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 17/11/2020 7:03 pm
Sven
 Sven
(@sven-3)
Active Member

@info-r-s

Hi...

Also bin gerade dabei alles durch zu gehen 

lassen sich alle Achsen "mechanisch" sauber bis zu den Endpunkten bewegen ?  👍 👍 

Besonders in X, da sich dort gerne eines der Kabelbänder (Hinten an der Kabel-Stütze) verdreht und die Endlagen beeinträchtigt.  👍 👍 👍 

Klemmung vom Pinda Sensor heil  nicht gebrochen / sitzt fest ? 👍 👍 👍 

Z Achse parallel / oben händisch gegen die Anschläge gedreht ? 👍 👍 👍 

Kabel MMU Umbau vom Filamentsensor kollidiert auch nirgends ? 👍 👍 👍 

Extruder mechanisch auch ohne Spiel / Lager fest (Kabelbänder)? 👍 👍 

Selbsttest alles ok 

Posted : 19/11/2020 5:16 pm
Sven
 Sven
(@sven-3)
Active Member

@info-r-s


Kalibrierung z ist nun mein letzter Punkt den ich nun durchführen...

Da kommt nun z-kal fehlgeschlagen Sensor nicht ausgelöst .

 

Posted : 19/11/2020 5:18 pm
Sven
 Sven
(@sven-3)
Active Member

Den test hat er nun auch bestanden .. hatte vergessen meine blech drauf zu machen ...

Posted : 19/11/2020 5:25 pm
Sven
 Sven
(@sven-3)
Active Member

@karl-herbert

er will die xyz kalibrierung derzeit einfach nicht fehlerfrei machen ..

ASber es wird auch nicht genau gesagt was das problem ist beim mk3s

Posted : 19/11/2020 5:27 pm
Sven
 Sven
(@sven-3)
Active Member

xyz kalibrierung bleibt er wieder stehen ... hinten links und kommt fehler soll im handbuch nachschauen ... aber nicht was genau der fehler ist

Posted : 19/11/2020 6:06 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@sven-3

Bist Du mal alles durchgegangen was Prusa zum XYZ Kalibrieren schreibt?

https://help.prusa3d.com/de/article/xyz-kalibrierung-mk3-und-mk3s_112355

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/11/2020 7:56 pm
Sven
 Sven
(@sven-3)
Active Member

jetzt habe ich das im menü support kalibration gefunden hier ein video von dort 

https://drive.google.com/file/d/135AeIeU2NODhYHvNDhtuxYj46JdtAyH3/view?usp=sharing

Posted : 19/11/2020 9:08 pm
Share:

Please Login or Register