X-Achse zu schwerfällig  

  RSS
benz.t
(@benz-t)
New Member

Hallo liebe Prusa-Besitzer,

 

ich bin seit einigen Wochen stolzer Besitzer eines Prusa MK3s.

Der Drucker kam als Bausatz und wurde von mir mit einem bestanden Selbsttest zusammengebaut.

Ich drucke zur Zeit die Rahmenteile für das Prusa Enclosure mit Prusament PETG und dem vorgefertigten GCode.

Dabei habe ich bei meinen Bauteilen immer wieder einen Layershift in der X-Achse ( siehe Foto) festgestellt.

Ich habe dementsprechend gesucht woran es liegen könnte und bin bei einem viel zu kleinen Schrittmotorwiderstandswert von 200 gelandet ( Y-Achse 270).

Ich habe die Riemenspannung verringert (mittlerweile weniger als bei der Y-Achse), die hinteren Schrauben am Extruder etwas gelöst und Kunststoffneutrales Feinmechaniköl an die Führungen der Linearlager aufgebracht aber am Wert und der Schwergängigkeit hat sich nichts verändert.

Ich würde mich über weitere Anregungen hinsichtlich einer Lösung sehr freuen und mich dafür auch recht herzlich bedanken.

 

Viel Freude noch mit euren Prusas

Tim

 

Posted : 08/08/2020 10:09 am
Lichtjaeger
(@lichtjaeger)
Prominent Member

Also ich sehe da keinen Layershift. Bin mir nicht sicher, was du darunter verstehst.

Ich sehe etwas ringing auf der Oberfläche, echoing am Loch und den bekannten Bug mit der Überextrusion nach einem geschloßenen top layer.

Alles in allem durchschnitliche i3 Qualität.

Posted : 08/08/2020 3:11 pm
benz.t
(@benz-t)
New Member

@lichtjaeger


Hallo Lichtjäger,

danke für deine schnelle und hilfreiche Antwort. Ich konnte all deine Anmerkungen am Bild nachvollziehen und habe tatsächlich den bekannten Bug gemeint. 
Dementsprechend sollte ich mich, sofern keine Fehlermeldung kommt, am x-Achsen Riemenspannwert von 200-210 nicht großartig stören oder?

 

 

Posted : 09/08/2020 9:25 am
Share:

Please Login or Register