Schlagen beim schnellen wechsel normal ?  

Page 1 / 4
  RSS
projektc
(@projektc)
Reputable Member

Moin

bei diesen Druck fällt es mir besonders auf, das er immer schlägt.
XYZ Kalibrierung gestern gemacht und alles sauber.

Gurtstatus
X238 ( ich weis zu niedrig, aber seit der 3.9 Firmware bekomme ich das nicht mehr höher.
Y273

Druck ist 0.2 Qualität und im Stealth unf Normal Modus

https://www.dropbox.com/s/ta6i1l19untg6b5/IMG_5049.MOV?dl=0

Posted : 31/05/2020 7:46 am
projektc
(@projektc)
Reputable Member

Irgendwie scheint das die Z Achse zu sein und dann immer wenn mit einen Objekt die Schicht fertig ist, dann fährt er hoch und runter für das nächste Objekt.

Das scheint er aber nun so hoch und schnell zu machen, das es jedesmal klackt als wenn er irgendwo anstossen würde.

Das ist mir vorher so nicht aufgefallen, kann das an der Firmware 3.9 liegen ?

Bei der XYZ Kalibierung ist alles OK, da fährt alles normal rauf und runter und da rattert oder klackt nichts.

Posted : 31/05/2020 7:17 pm
projektc
(@projektc)
Reputable Member

Jetzt hat sich erst einmal ausgedruckt.

Hatte die letzten Wochen gemerkt das der Extruder Lüfter etwas lauter ist und brummt beim einschalten.
Dachte mir schon das der bald daher kommt.

Nun übernacht hatte ich einen Filament Spaghetti Salat auf das Druckblech.

Nach 5 von 10 Stunden hat er aufgehört mit der Meldung Error Extruder Fan.
Beim einschalten geht er zwar kurz an, aber beim Aufheizen ab 96 Grad kommt die Meldung.

Posted : 01/06/2020 8:36 am
projektc
(@projektc)
Reputable Member

Nicht mein Tag heute, nach dem vermurksten Druck.

Ich dachte der Lüfter wäre der Front Lüfter, nun sagt mir Prusa das wäre der linke Lüfter.
Gut, da habe ich noch den Noctua NF-A4x10 seit 4 Wochen neben meinen Schreibtisch, dann ist wohl jetzt die Gelegenheit ihn einzubauen.

Posted : 01/06/2020 9:33 am
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Der hotendlüfter ist normalerweise kaum umzubringen, da es sich um einen langlebigen Noktua Qualitätslüfter handelt. Sollten Deine Probleme weiterhin bestehen würde ich die Leitungen überprüfen. Vielleicht ist eine Leitung gequetscht oder wackelig. Ebenso ist auch ein loser Kontakt möglich. Aufgrund der ständigen Bewegungen und Wärmewechsel kann dies leicht passieren. Wenn die Z-Achse klopfende Geräusche von sich gibt, würde ich die Trapezmuttern inspizieren. Die habe ich bereits 2 mal gewechselt.

Bestehen die Probleme auch wenn Du auf 3.8.1 downgradest?

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/06/2020 11:37 pm
projektc
(@projektc)
Reputable Member

Bei dem Lüfter hatten wir früher schon einmal geschrieben das sich dieser seltsam anhört.
Der hat auch ständig beim Drucken geklirrt und hat man recht deutlich rausgehört.

Ich habe den verdacht das die Firmware 3.9 nun genauer prüft, trotzdem hatte der Lüfter schon lange einen Becker.

Da hattest du mir mal den Lüfter geschrieben, welcher das ist, ich wusste nur nicht, das den gleichen Prusa verbaut.
Habe allerdings nun gemerkt, das die Original Lüfter einen anderen Stecker haben, daher ist bei mir noch alles zerlegt.
Heute müsste ich das Zeug bekommen, um den Lüfter vom Stecker an das Board zu bekommen.

Das Schlagen kommt immer beim Drucken wenn er neu ansetzt, und zwar oben am Rahmen wo die Welle und Gewninde gehalten wird.
Da scheint die Gewinde schlagt immer oben an das Plastik beim hochfahren und kommt unsaft wieder runter.
Das ist aber meiner Meinung auch erst mit der 3.9 aufgefallen.

Posted : 04/06/2020 6:27 am
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Was das Schlagen betrifft. Das könnte evtl. an der Linear Führungswelle oder an der Trapez Gewindespindel im oberen Bereich liegen. Ich hatte so was ähnliches auch mal. Da Die Führungswelle in Z-Richtung leichtes Spiel hatte, schlug sie bei jedem Z-Achsen Richtungswechsel auf den oberen bzw. unteren Anschlag. Ich habe dann die Wellen mit Madenschrauben fixiert und auch die Gewindespindel im oberen Bereich mit einer Iglidurbuchse (selbstgedruckt, PETG geht auch) stabilisiert - siehe Foto:

Was ich noch anmerken möchte: Meine Z-Motorhalterungen unten/oben sind aus Alu gefertigt. Nicht selbst gefertigt, sondern hier gekauft:

https://www.aliexpress.com/item/32878026109.html?spm=a2g0s.9042311.0.0.27424c4dnLblnl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/06/2020 9:18 am
projektc
(@projektc)
Reputable Member

die oberen schzwei Schrauben, gehen die Knapp über die Welle und das Gewinde, damit die Schraub das runterdrücken ?

Durch die Welle und Gewinde wird es nicht gehen ? 😉

Posted : 04/06/2020 9:35 am
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Die Madenschrauben drücken oben und unten direkt auf die Wellen. Die Anzugskraft ist ausreichend um die Wellen gegen auf/ab Bewegungen zu sichern. Da sollte nicht viel Kraft drinstecken, vorausgesetzt die Linearlager sind leichtgängig. Die Führungsbuchsen der Trapezspindel (eine Art Deckel) müsste man zwar nicht mit einer Schraube fixieren, da diese ja nirgens hin können, ich habe aber trotzdem welche verwendet.

Wenn Du die Wellen nicht mit Madenschrauben sichern möchtest, könntest Du das Z-Spiel ausmessen und dünnen Scheiben an einer Stirnseite der Wellen unterlegen. Dann können diese auch nicht mehr auf/ab wandern.

This post was modified 5 months ago by Karl Herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/06/2020 9:49 am
Karl Herbert
(@karl-herbert)
Famed Member

Was den hotendlüfter betrifft: Ich verwende nur originale Noktualüfter. Ich habe zur Verbindung des originalen Noktualüfters mit der Leitung zum Einsyboard Molexstecker mit Rastfunktion angebracht damit ich bei einem eventuellen Lüfterausfall diesen rasch und einfach wechseln kann. Ebenso beim Düsenlüfter, der ja eher mal ausfällt als der hotendlüfter.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/06/2020 9:55 am
projektc
(@projektc)
Reputable Member

Ja das mit der Verbindung mache ich auch so.
Auf halber Strecker ist die Buchse bei der ich den Noctua einfach anstecken kann, dann mus ich das Board usw nicht mehr aufmachen.
Dann ist der Lüfter gleich getauscht.

Muss bei zeigen nur bei Prusa über die Garantie den Lüfter austauschen lassen.

Das mit dem schlagen will ich zuerst bei der 3.8.1 Firmware gegen testen, weil das davor überhaupt nicht war.
Das schlagen und das der Lüfter so reagieren bzw als Error angezeigt wird, ist erst nach der 3.9 Firmware passiert bzw aufgefallen.

Aber eine Macke hatte der Lüfter sowieso.

Ist mir momentan nur etwas so viel auf einmal was mir seit dem Firmware Update auffällt.

Posted : 04/06/2020 10:24 am
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Ja, die 3.9.0. Ich habe bei Github viel mitgelesen und mich entschieden diesmal nicht als Tester zu fungieren. Einerseits habe ich derzeit viel in der Arbeit zu tun und andererseits sind mir zuviele Bugs usw. aufgefallen, welche anscheinend ausgebessert worden sind - ist mir alles zu experimentel. Meine 3.8.1 habe ich meinen Bedürfnissen engepasst und die läuft soweit fehlerfrei. Mal schauen was die Zukunft bringt. Wenn das System läuft, sollte man es ja erfahrungsgemäß nicht updaten - sagt man...

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/06/2020 10:40 am
projektc
(@projektc)
Reputable Member

Also jetzt bin ich echt langsam am verweifeln und die Lust vergeht .........
Neuer Lüfter dran.
Selbsttest OK
XYZ Kalibierung OK
Nun will ich den Z Level Justieren und es kommt kein Filament raus.
Er zieht das Filament gute 7,4 cm rein und dann hört er auf.
Ich kann das Filament auch entladenm aber es geht nicht mehr durch.

Als beim Drucken der Lüfterausging und er auf Stopp ging, ist wohl was passiert.

Ich konnte aber in diesem Moment das Filament ohne Probleme entladen ..........

Bei 7,4 cm feht doch nicht mehr viel .............

Posted : 04/06/2020 8:52 pm
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Da liegt wohl eine Verstopfung vor. Du kannst folgendes versuchen:

- coldpull

- das hotend auf 280Grad erwärmen und ein Stück Nylonfilament laden

- vielleicht reicht auch die Verwendung einer Düsennadel (0.35mm) um das erwärmte hotend freizukriegen

- das hotend auf 280Grad erwärmen, die Düse entfernen und mit einem 1.5mm Draht (ich verwende Wolfram Schweißelektroden) versuchen das hotend freizukriegen

 - notfalls das hotend zerlegen und reinigen

Eine dieser Methoden funktioniert sicher. Vorbeugend: wenn Du den Druck beendet hast, immer das Filament entladen. PLA verstopft das hotend gerne.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/06/2020 9:19 pm
projektc
(@projektc)
Reputable Member

Nylon habe ich leider nicht.

Komisch war, das PLA nicht durchwollte.
PETG ging zwar durch aber unsauber.
Mit der Nadel bin ich sogar von unten komplett reingekommen.

Habe nun die ColdPull nach Prusa Anleitung gemacht.

Erste Schicht Kalibrierung ist soweit sauber mit PLA ohne Tropfen.
Vor einen ColdPull hatte ich immer am meisten Schiess.

Verstopfen wollte ich das PLA nicht, er hat nur einen 10 Stunden Druck nach 5 Stunden wegen defekten Lüfter abgebrochen, was wohl irgendwo um 03:00 Uhr in der Nacht war 😉

Bzw ganz abgebrochen hat er nicht, da er ca 20 m Filament weiter runtergezogen hat, das war nur im kompletten Server Schrank verteilt.

Jetzt ist zumindest das Klierren vom Hotend Lüfter weg und bin soweit das ich wieder mit meinen Hoffnungslosen Spool Halterungen weiter machen kann 😉

This post was modified 5 months ago by projektc
Posted : 04/06/2020 10:08 pm
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Sehr gut. Dann wünsche ich Dir viel Erfolg mit Deinen weiteren Projekten!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/06/2020 11:22 pm
projektc
(@projektc)
Reputable Member

Firmware 3.8.1 ist wieder drauf und das Schlagen der Z Achse ist weg.

Das einzige was ich gemerkt habe, seit dem Druck / Lüfter Problem sieht die Düse echt fertig aus von aussen, das bekomme ich auch so mit der Messing Bürste nicht mehr sauber.

Da wird wohl eine neue fällig.

Da am besten Original E3D V6 nutzen ?
Irgenwo hier in den Beiträgen habe ich von einer mal gelesen, die Lebenslange Garantie gibt ?

Posted : 05/06/2020 3:04 pm
kai.r3
(@kai-r3)
Noble Member

@projektc

Die Messing-Düsen sind Verschleißteile. Da wird Dir kein Hersteller Garantie drauf geben. Möglicherweise bei den gehärteten oder speziell beschichteten.

Posted : 05/06/2020 3:44 pm
kai.r3
(@kai-r3)
Noble Member

@projektc

E3D V6 bezeichnet übrigens das Hotend für das Du dann kompatible Düsen brauchst.
Und gibt es die unterschiedlichsten Ansätze. Der eine verwendet ausschließlich originale, der nächste wieder nur günstige, und wieder andere verwenden beides. Da gehen die Geschmäcker und Erfahrungen auseinander.

Posted : 05/06/2020 3:47 pm
projektc
(@projektc)
Reputable Member

Die Messing sind klar Verschleissteil aber ich habe hier schon einmal gelesen, das ein Hersteller irgendwie was aus Titanium oder so hat und Lebenslange Garantie drauf gibt.

Finde es nur nicht mehr.
Ist vor ein paar Monaten mal darüber geschrieben worden.

Posted : 05/06/2020 3:51 pm
Page 1 / 4
Share:

Please Login or Register