P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s
 
Notifications
Clear all

P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s  

  RSS
Timboo
(@timboo)
Active Member
P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s

Hallo zusammen,

ich habe dieses Wochenende erfolgreich meinen Prusa MK3s montiert und der Selftest wurde erfolgreich durchgeführt.

Habe versucht den P.I.N.D.A mit dem Kabelbinder einzustellen. Das klappte auch ganz gut. Bin mir ein bisschen unsicher wie fest ich den Sensor fixieren soll.... Hatte den bei der Montage schön festgezogen. Allerdings mittlerweile wieder ein bisschen gelockert. Ich möchte nicht, dass das PET im Halter irgendwann nachgiebig und es bricht.

 

Der First Layer sah allerdings sehr schlecht aus und ich habe versucht mit dem Live Z Wert zu korrigieren. Ich bin allerdings schon bei -0,800 und die Düse ist immerfort viel zu Weit entfernt. 

Ich vermute, dass der Pindasensor zu weit entfernt ist?

Meine Riemenspannung liegt bei:

X=262

Y=264

Sollte ich die noch ein bisschen erhöhen, um näher an die 275 zukommen?

Der Drehknopf zum Einstellen reagiert im Menü auch manchmal nicht bei jedem Dreh und es muss zweimal gedreht werden. Ist das normal. Liegt das an der Software.

Beim Einstellen vom Live-z Wert reagiert er in jede Richtung absolut problemlos.

Vielen lieben Dank für eure Unterstützung :–)

Liebe Grüße Tim

Posted : 13/12/2020 5:08 pm
pebi
 pebi
(@pebi)
Eminent Member
RE: P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s

Hallo Tim,

Zuerst mal zu anziehen der PINDA Klemmschraube. Der Näherungssensor ist keinerlei mechanischen Belastungen ausgesetzt und die Klemmkraft soll ihn einfach nur an der Position halten wo er eingestellt wurde. Es macht also keinen Sinn diese Klemmschraube sehr fest anzuziehen. Bei richtiger Einstellung (Düse gerade so über Druckbett, PINDA auf Kabelbinder) befindet sich der Sensor ca. 1.2mm (hab eben einen Kabelbinder gemessen) oberhalb der Düse. Wenn jetzt der Sensor seinen Schaltzustand bei einem Abstand zum Druckbett von sagen wir mal 2.8mm ändert bedeutet das erstmal, dass sich die Düse in dem Moment  ca. 1.6mm über dem Druckbett befindet. Vereinfacht ausgedrückt: Wenn der Sensor sagt "ja, ich bin da" ist die Düse noch viel zu weit weg, nämlich ungefähr 1,6mm. Wenn du das verstanden hast, ist der Rest einfach. Das bedeutet nämlich, dass eine Live-Z Einstellung von ca. -1.6mm vollkommen normal ist.

Deine Werte für die Riemenspannung sind absolut ok, die sollen sich zwischen 240 und 300 bewegen und das ist bei dir der Fall.

Der Drehknopf springt nicht immer bei jeder fühlbaren Rastung auf den nächsten Menüpunkt, das ist so auch normal.

Ich hoffe ich konnte dir etwas weiterhelfen

Peter

Posted : 13/12/2020 9:51 pm
Timboo
(@timboo)
Active Member
Topic starter answered:
RE: P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s

Hi Peter,

vielen Dank für deine schnelle Antwort.

Ich habe den Pinda Sensor nochmal erneut positioniert (Kabelbinder :-)) und mit Gefühl festgezogen.

Danach eine erneute Kalibrierung ausgeführt und bin bei - 1300 mit einem schönen Firstlayer gelandet. Bin mit dem Testobjekt sehr zufrieden und wenn man bedenkt, dass er Freitag noch nicht montiert im Karton war ist es ein schönes Ergebnis.

Ich habe aber leider nach dem Testobjekt entfernen gesehen, dass ein Abdruck auf der Stahlplatte bleibt. Dieser ist sehr mühsam mit Iso zu entfernen und ganz weg bekomme ich ihn auch nicht.

Ich habe die Stahl Platte und die Beschichtete. Allerdings bisher nur mit der Stahlplatte gedruckt.

Hilft bei der Stahlplatte Aceton?

Falls dies Abdrücke normal und unkritisch für die Haftung sind ist es mir eigentlich auch egal.

Dann geh ich einmal mit Iso rüber und gut. 🙂

Posted : 14/12/2020 12:35 am
pebi
 pebi
(@pebi)
Eminent Member
RE: P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s

@timboo

Hallo Tim,

die Abdrücke der gedruckten Objekte auf dem Druckbett sind meiner Ansicht nach vollkommen unbedenklich und nur ein optischer Beweis für gute Haftung. Ich entfette meine strukturierte Platte mit einem groben Haushaltsschwamm und Wasser mit ein paar Tropfen Spülmittel drin. Danach mit viel klarem Wasser nachspülen und mit einem fusselfreien Lappen trocknen. Die Druckfläche dann nicht mehr mit den Fingern berühren. Das habe ich hier im Forum gelesen und mache es auch genau so. In Verbindung mit einem perfekten First Layer solltest du dann keine Haftungsprobleme haben.

Gruß

Peter

Posted : 14/12/2020 10:51 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s

@timboo

Wie @pebi schon erwähnt hat, sind diese "Schatten" ganz normal und häufen sich im Laufe der Zeit. Die Druckplatten sind eben Verschleißteile, halten aber recht lange, wenn man damit sorgfälltig umgeht, d.h. Druckobjekte immer von der abgekühlten Platte vorsichtig entfernt. Ich habe z.B. meine erste texturierte (pulverbeschichtete) Druckplatte immer noch im Einsatz, welche zwar merklich Betriebsspuren aufweist, aber immer noch gut ihre Dienste tut.

 
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 14/12/2020 7:42 pm
Timboo
(@timboo)
Active Member
Topic starter answered:
RE: P.I.N.D.A Einstellung, First Layer Probleme, Drehknopf bei neu aufgebautem MK3s

Vielen Dank für eure Unterstützung.
Ich arbeite mich nun durch die Prusa Support Einträge.

ist mein erstern 3D-Drucker und der AUfbau war schon ein echtes Abenteuer und hat Spaß gemacht.

Viele Grüße Tim

Posted : 15/12/2020 8:21 am
Share: