Notifications
Clear all

Layer um eine Layerbreite verschoben  

  RSS
timo.h8
(@timo-h8)
New Member
Layer um eine Layerbreite verschoben

Hallo zusammen, ich habe das Problem, dass mein Drucker immer an der Gleichen Höhe beide Achsen nach Nordosten um eine Wandbreite versetzt und dann normal weiter druckt. Habe zig Versionen geflasht und viele verschiedene Objekte gesliced.. Immer das gleiche. Manchmal mehr, manchmal weniger. Achsen laufen freigängig und Riemenspannung ist gut! 

Wenn es ein mechanisches Problem wäre, müsste er sich bei mehreren Layern so verhalten.. Es ist aber nur eine Schichthöhe..

Kann ein Factory reset und erneutes flashen helfen? 

Achso.. die Riemenscheiben sind natürlich auch fest gezogen an richtigem Ort und Stelle..

 

Posted : 24/01/2020 10:00 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Layer um eine Layerbreite verschoben
Posted by: @timo-h8

Hallo zusammen, ich habe das Problem, dass mein Drucker immer an der Gleichen Höhe beide Achsen nach Nordosten um eine Wandbreite versetzt und dann normal weiter druckt. Habe zig Versionen geflasht und viele verschiedene Objekte gesliced.. Immer das gleiche. Manchmal mehr, manchmal weniger. Achsen laufen freigängig und Riemenspannung ist gut! 

Wenn es ein mechanisches Problem wäre, müsste er sich bei mehreren Layern so verhalten.. Es ist aber nur eine Schichthöhe..

Kann ein Factory reset und erneutes flashen helfen? 

Achso.. die Riemenscheiben sind natürlich auch fest gezogen an richtigem Ort und Stelle..

 

Vielleicht kannst Du ein vertontes Video einstellen. Damit könnte man sich ein besseres Bild von Deinem Problem mit dem Layerversatz machen. Aufgrund der Tonkulisse kann man auch oft Rückschlüsse ziehen.

Factory Reset und neu Flashen schadet jedenfalls nie.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 25/01/2020 8:53 pm
timo.h8
(@timo-h8)
New Member
Topic starter answered:
RE: Layer um eine Layerbreite verschoben

Habe nun die Software erneut aufgespielt Factory reset gemacht etc. Komisch ist, dass er super druckt bis genau auf 25mm höhe dort verschiebt er ein zwei layer und druckt danach ganz normal weiter habe hier mal ein paar fotos. in der y achse schiebt er nur am hinteren teil nicht einmal vorne ... ich kanns mir einfach nicht erklären

Posted : 02/02/2020 3:49 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Layer um eine Layerbreite verschoben

@timo-h8

Hast Du Octoprint oder eine ähnliche Printserver Lösung in Verwendung? Leichtgängigkeit aller Achsen von einem bis zum anderen Anschlag in allen Positionen ist extrem wichtig!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 02/02/2020 7:06 pm
timo.h8
(@timo-h8)
New Member
Topic starter answered:
RE: Layer um eine Layerbreite verschoben

Hallo, ja ich habe octoprint, jedoch den piport auf dem prusa ausgestellt.. und drucke momentan wieder über sd karte also der pi ist noch auf der platine gesteckt, jedoch im menü ausgestellt

Posted : 02/02/2020 7:51 pm
Thomas
(@thomas-6)
Reputable Member
RE: Layer um eine Layerbreite verschoben

Da Du ja berichtest das die Macke immer bei 25mm Bauhöhe auftritt stellt sich ja doch die Frage nach einem mechanischen Problem, denn im Bereich Software hast Du ja alle Register gezogen. Wenn ich Dich richtig verstanden habe ist es auch kein Slicing-Fehler.

 

Das der Fehler in jedem Layer auftreten müsste... ist zwar naheliegend, aber muss nicht stimmen. Ich vermute den Fehler auf der Z-Achse, da er ja nur einmal auftritt ist eine Delle in der Spindel zumindest nicht ganz unmöglich.

Oh je... das kann vielleicht eine harte Fehlersuche sein...

 

LG Thomas
(Wood) CTC i3-Clone, (Yellow) i3-Steel DIY, (Green) Original Prusa i3MK3(s)+MMU2.0, (Red)DICE, (Blue) Anycubic Chiron, (Grey) Qidi X-Max...
Posted : 04/02/2020 10:03 am
Kai
 Kai
(@kai-2)
Noble Member
RE: Layer um eine Layerbreite verschoben

@thomas-k20

Der Fehlerbeschreibung nach würde ich auch auf Hardware tippen. Sowas ist, wie Thomas schon geschrieben hat, immer eine fiese Suche. Prüfe doch ob Du irgend etwas feststellen kannst wenn Du per Menü den Extruder komplett nach oben fährst. Ist das im Motorbetrieb unauffällig, würde ich die Wellen und Spindeln prüfen. Evtl. kannst Du in der Höhe der Verschiebung auch einen defekt an Welle oder Spindel feststellen. Wenn Du nichts erkennen kannst, würde ich mit der Hand die "Trapezoid nut" einzeln auf der Spindel runter drehen. Zusätzlich mit einem einzelnen Lager die Welle prüfen. Wenn Du dabei auch nichts merken kannst, sollten Wellen und Lager heile sein. Was nicht schön ist, weil es dann nochmal schwieriger wird.

nec aspera terrent...
Posted : 04/02/2020 10:15 am
Kai
 Kai
(@kai-2)
Noble Member
RE: Layer um eine Layerbreite verschoben

Ach, eins fällt mir noch ein. Schaut in dem Bereich vielleicht eine Schraube aus dem Rahmen? Möglicherweise eckt der Extruder irgendwo an?

nec aspera terrent...
Posted : 04/02/2020 10:17 am
Kai
 Kai
(@kai-2)
Noble Member
RE: Layer um eine Layerbreite verschoben

@timo-h8

Was mir direkt auffällt ist das Deine Kabelbinder am Extruder nicht entsprechend der Anleitung gesetzt sind. Möglicherweise ist es das schon, und der Extruder eckt damit irgendwo an. Bitte kontrolliere noch einmal genau ob Du dich an die Anleitung gehalten hast bei der Verwendung von Schraubenlängen, Kabelbindern, Positionen etc. etc.. In der Anleitung wird darauf explizit hingewiesen. Das ist wichtig!

nec aspera terrent...
Posted : 04/02/2020 10:22 am
Kai
 Kai
(@kai-2)
Noble Member
RE: Layer um eine Layerbreite verschoben

@timo-h8

Des weiteren solltest Du die geänderte Abdeckung vom Heatbed drucken oder eine kürzere Schraube verwenden. Die steht bei Dir (wie bei allen Geräten aus der Zeit) noch über und kann Deinen Kabelbaum beschädigen am Extruder. Als schnelle Lösung kannst Du auch vor der Montage eine Mutter auf die Schraube drehen. Dann passt nachher die Höhe.

nec aspera terrent...
Posted : 04/02/2020 10:52 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Layer um eine Layerbreite verschoben

@timo-h8

Ich tippe eher auch auf ein Hardwareproblem (Kollisionen im X-Achsenbereich) auf bestimmter Höhe der Z-Achse. Meine Vermutung war zuerst Octoprint. Ich hatte das Problem auch schon mal in der Art, dass Octoprint mit der Datenübertragung Probleme hatte und sich das in Form von Unregelmäßigkeiten und Layerversatz am Druckergebnis widerspiegelte. Ein Neustart des Raspis beseitigte das Problem. Hin und wieder ist's nicht schlecht das Raspi neu zu starten, ähnlich wie beim PC oder Laptop - ein sog. Masterreset!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/02/2020 11:28 am
timo.h8
(@timo-h8)
New Member
Topic starter answered:
RE: Layer um eine Layerbreite verschoben

Danke an alle! 

Ich finds klasse dass einem so toll geholfen wird! Ich habe gestern 3 Dinge getan.

1. Die Z Spindel gefettet

2. Die Spule leichter abrollbar gemacht

3. eine von jmd anders geslicete datei gedruckt

Ende vom Lied:

4 Drucke in Folge kein Layerversatz !:)

Eins der drei Punkte wird es also sein..

Hoffe es bleibt so

Falls etwas ist melde ich dies natuerlich in diesem Post 

Dankeschön und viele Grüße!

Posted : 04/02/2020 1:06 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Layer um eine Layerbreite verschoben

@timo-h8

Die Trapezmutter der Z-Spindel ist aus Kunststoff (POM-H, Delrin) und bringt sehr gute Gleiteigenschaften mit, weshalb ein Fetten nicht unbedingt notwendig ist. Wenn Du auf Fett nicht verzichten willst, verwende ein dafür Geeignetes (säurefrei). Manche sagen, dass Fetten ein absolutes NoGo sei, was vielleicht bei der Verbindung POM-POM zutreffen mag, aber POM-Metall verhält sich da anders, d.h. geringfügig schmieren mit geeigneten Fetten schadet dem Kunststoff nicht.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/02/2020 2:52 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: Layer um eine Layerbreite verschoben

@timo-h8

Denk bitte noch daran das Du Deine Kabelbinder etc. prüfst.

Das sorgt echt für Fehler wenn es dann an anderer Stelle hakt.

Und die Schraube vom Heatbed Cover schneidet Dir evtl. in die Kabelumantelung. Und zwar bei jedem Kalibrieren vor dem Druck.

nec aspera terrent...
Posted : 04/02/2020 3:31 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: Layer um eine Layerbreite verschoben

@karl-herbert

Ich hab die auch leicht geschmiert, allerdings mit einen speziellen Kunststoffgleitmittel. Das wird unter anderem eingesetzt um Kunststoffgetriebe zu schmieren. Bei POM sollte es aber, wie Du schon schreibst, unbedingt säurefrei sein!

nec aspera terrent...
Posted : 04/02/2020 3:40 pm
Lichtjaeger
(@lichtjaeger)
Noble Member
RE: Layer um eine Layerbreite verschoben

Kann es sein, das dein Problem das selbe ist wie hier?

Ich kann es nicht richtig sehen, aber die Überextrusionen scheinen dort zu sein, wo bei deinem inneren Teil die Toplayer liegen.

Posted : 04/02/2020 4:10 pm
Share: